I tried to find the newer Wine (1.3.11) and the repositories had it HOWEVER, it complained that it needed wine-gecko 1.1.0 or greater but there were no packages that supplied it and that not having this package would break wine.
Why? Why not have that dependent package available too?
This newer wine is needed to install and run an updated program I use.

I'm running SuSE 11.2 and right now, I have wine 1.1.28.