Results 1 to 8 of 8

Thread: Burning cd problems

  1. #1

    Default Burning cd problems

    hi all, im new to suse and i cant seem to load mp3s into the stock burning program - "Brasero". i get this error message when i drop an mp3 into the program: "xxx.mp3" is not suitable for audio or video media. if anyone can give me some help it would be appreciated.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Burning cd problems

    Have you followed this
    Multi-media and Restricted Format Installation Guide

    Are the .mp3 files copy protected? You may need to run them thru jripper
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Burning cd problems

    I'm having the same problem. All multimedia players can play MP3 flawlessly (gstreamer is properly installed), but Brasero doesn't recognize any MP3 as valid. I also checked as several files were ripped from my CDs and others were purchased from a online store (DRM free)

    In general, none has been recognized by Brasero

    Any hint?

  4. #4
    Join Date
    Feb 2010
    Location
    Los Angeles, CA, USA
    Posts
    148

    Default Re: Burning cd problems

    Check in Yast that besides brasero you also have libbrasero-burn1 and libbrasero-media1 installed. Also when you run Brasero, check under Edit->Plugins that all essential plugins are enabled.
    WE ARE LINUX... RESISTANCE IS FUTILE !!
    openSUSE 13.1, KDE
    2 daughters, 1 Dog, lots of passion for Linux

  5. #5

    Default Re: Burning cd problems

    Both are installed, I mean, both libs you mentioned. I have several options greyed out in Brasero but it appears all essential ones are on. I tried installing and launching K3B, but in this case I receive a message at startup about a missing MP3 decoder. The solution is pointing to install the MP3 MAD decoder library so I'll try to find it and let you all know

  6. #6
    Join Date
    Feb 2010
    Location
    Los Angeles, CA, USA
    Posts
    148

    Default Re: Burning cd problems

    In regards to K3B you need to install k3b-codecs. I also suggest changing to the Packman repo version of K3B and k3b-codecs (actually, i think k3b-codecs is only available from Packman)
    WE ARE LINUX... RESISTANCE IS FUTILE !!
    openSUSE 13.1, KDE
    2 daughters, 1 Dog, lots of passion for Linux

  7. #7

    Default Re: Burning cd problems

    Thanks a lot. K3B works fine now. Brasero has all the codecs as far as I see but still not functioning. I'm missing something but not sure what :/

    Anyway, K3B is great too!

    I hope the TC to get his problem solved too!

  8. #8
    Join Date
    Sep 2010
    Location
    Athens, Greece
    Posts
    6

    Default Re: Burning cd problems

    Resurecting this old thread that appears in searches to post a link to the solution I found:
    http://forums.opensuse.org/english/g...ml#post2440740

    Note: This is for openSUSE 11.4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •