Results 1 to 3 of 3

Thread: Ruhezustand und Tiefschlaf problematisch

  1. #1
    Join Date
    Sep 2010
    Location
    Rhineland-Palatinate
    Posts
    138

    Unhappy Ruhezustand und Tiefschlaf problematisch

    Hi Leute!

    Ich bin an diesem Thema schon eine ganze Weile am rumdoktern. Das heißt, mich stört das Problem etwas, es fällt mir immer wieder auf, ich suche hier und da mal im Netz etc.

    Die Funktionalität meines openSuSE steht außer Frage. Ich bin super zufrieden, und es macht Spaß, damit zu arbeiten. Aber: Für mein Problem scheint keine Lösung in Sicht - oder besser: der Lösungsweg steht mir nicht vor Augen.

    Grundsätzlich halte ich es für praktisch und sinnvoll, meinen PC in einen Energiesparmodus zu versetzen, wenn ich mal über eine kurze Weile weg muss. Dann komme ich zurück, brauche nur den Power-Knopf zu drücken, und swupdiwups ist die Kiste wieder da, wo ich sie brauche, nämlich auf der Arbeitsfläche. Besonders praktisch ist das Ganze, wenn man den Strom über den Akku bezieht.

    Als Energiesparmodi sind mir (1) der "Tiefschlaf" / hibernate / suspend to disk und vor allem (2) der "Ruhezustand" / sleep / suspend to RAM bekannt. All dies führt aber (auch auf meinen Desktop-PCs und anderen Linux-Derivaten) zu gar nichts oder zum Absturz. Bei einem der Rechner habe ich sogar NetworkingEnabled=false, wenn ich ihn nach dem Absturz wieder hochfahre, und muss es von Hand korrigieren.

    Ich bin da nur ansatzweise auf dem Weg und tappe im Dunkeln. Jemand sagte mir im Gespräch, dass dieses Problem vorwiegend bei Notebooks bestehe, weil die Hersteller diese Unterstützung nur für Windows programmieren. Es habe etwas mit apci zu tun.

    In einem Thread ist mir auch ein Hinweis auf SDBm-utils - openSUSE begegnet.

    Übrigens merke ich auch bei Windows, dass nicht alles unterstützt ist: Bei dem vorigen XP funktionierte beides, bei 7 geht nur noch "Energie sparen" (wohl RAM), aber nicht mehr "Ruhezustand" (wohl disk).

    Könnt Ihr mir den Zusammenhang kurz erklären und mir einen Hinweis geben?

    ##########
    - Notebook: Lenovo G530 4446-25G --- Dualboot: (1) Windows 7 32bit; (2) openSUSE 11.3 x86_64, kde 4.4.4 release 3.

  2. #2
    Join Date
    Jun 2008
    Location
    Munich
    Posts
    355

    Default Re: Ruhezustand und Tiefschlaf problematisch

    Das ist in der Tat auch sehr heikel. Die Modi sind im Bios entsprechend eingestellt. Bios ist auch auf dem letzten Stand?
    my rig: intel i7 6700, 16GB RAM, ASUS Z170-K, NVIDIA Geforce 1060GTX, Opensuse 42.3, Windows 10 1803

  3. #3
    Join Date
    Sep 2010
    Location
    Rhineland-Palatinate
    Posts
    138

    Arrow Ruhezustand und Tiefschlaf problematisch

    Hi HRGargi! Vielen Dank für die Rückmeldung

    Als ich Deine Nachricht las, war ich gerade unter Win. Dort war in der Registry unter HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System "6GET18WW(V1.09)" angegeben.

    Über Lenovo Support - Lenovo G530 4446-25G support habe ich dann Version 1.10 heruntergeladen und geflasht (eine no-HDMI Version).

    Meinst Du, es nützt jetzt schon etwas, wenn ich es noch mal probiere? Oder müssten da manuell Einstellungen getroffen werden? (Lohnt es sich, den Artikel SDBm-utils - openSUSE durchzuarbeiten?)

    Viele Grüße!


    ##########
    - Notebook: Lenovo G530 4446-25G --- Dualboot: (1) Windows 7 32bit; (2) openSUSE 11.3 x86_64, kde 4.4.4 release 3.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •