Results 1 to 3 of 3

Thread: Auto-Login Issue openSUSE 11.3

  1. #1

    Unhappy Auto-Login Issue openSUSE 11.3

    I have an auto-login issue in that my computer automatically logs in each time I begin. I went to Login Screen->Convenience to check the settings, but none of the options were checked except the "None" radio button.

    Obviously, this is a security issue that I would like to fix as soon as possible. If it helps, I installed openSUSE 11.3 from a Live CD.

    Thank you for all of your help.

    System Specifications:
    openSUSE 11.3 64-bit(installed from a Live CD)
    KDE 4.5(error also occurred in KDE 4.4.4)

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Auto-Login Issue openSUSE 11.3

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Auto-Login Issue openSUSE 11.3

    Paranelsus wrote:
    > Obviously, this is a security issue that I would like to fix as soon as
    > possible.


    and when you installed, you overlooked on this page:

    http://picasaweb.google.com/caf4926/...91155039997202

    the setting marked to cause the auto-login to occur..
    follow caf4926's post to correct the oversight..

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

    What if there were no hypothetical questions?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •