Results 1 to 10 of 10

Thread: 11.3 Installation bleibt bei "Linux Partitionen suchen" hängen

Hybrid View

  1. #1

    Angry 11.3 Installation bleibt bei "Linux Partitionen suchen" hängen

    Hallo und guten Tag,
    ich versuche seit gestern das 11.3 Suse auf meinem "Server " zu installieren.
    Dort lief bisher das suse 10.1 ohne Probleme. Jetzt hatte ich eine nagelneue P-ATA Platte spendiert und wollte da von der DVD das 11.3 x86_64 installieren. Die Installation läuft bis Systemanalyse. Bei "Festplatten untersuchen" ist noch ein Haken und beim nächsten Punkt "Linux Partitionen suchen " (Fortschritsbalken bei 60%) bleibt er hängen und der Mauszeiger zeigt die "Sanduhr" vorher meldet er noch er habe intel Matrix Storage kompatibles RAID gefunden und och das von dem MD Manager verwalten lassen wolle. Das habe ich verneint.
    Installmedium ist geprüft. Habe das gleiche auch mit der NET installation und auch mit der 32 Bit Version.
    Habe dann nochmal das alte 10.1 draufgemacht und da läufts durch.
    Meine Konfig:
    MB: Asus P5WDG2 WS Professional
    CPU: Pentium D dual core
    North Bridge: intel 975X express chipset
    South Bridge: intel ICH7R
    RAM: 2x1GB
    P-ATA :1x DVD, 1x 120GB Maxtor
    S-ATA :3x 500GB WD im BIOS als RAID 5 konfiguriert

    Hat jemand eine Idee?

    LG
    fesi

    PS: kleine Vorstellung meinerseits. Bin hier ja noch ganz frisch. Habe vor einigen Jahren mal in die Linux Welt reingeschnuppert. wollte mir damals schon einen Medien Server in den Keller stellen. Das Projekt musste ich dann aus Zeitgründen und auf Druck meiner Frau ;-) einstellen. Das ganze hat jetzt nun wieder an Bedeutung gewonnen, da meine Kinder größer sind und auch auf meine iTunes Musik zugreifen wollen und weil mein neuer TV ein DLNA Client ist und das macht jetzt schon richtig Spaß vom Mac zu streamen und mit dem Server soll es noch schöner werden ;-)

  2. #2

    Default AW: 11.3 Installation bleibt bei "Linux Partitionen suchen" hängen

    Hallo
    habe gerade in einem Consolenfenster gesehen das da eine Meldung "end_request: I/O error, dev fd0, sector 0" als letzter Eintrag steht. Heißt das, er bleibt beim Floppy hängen? Ich hab kein Floppy und das eigentlich auch im BIOS abgeschaltet. Gibts eine Bootoption no floppy?

  3. #3

    Default AW: 11.3 Installation bleibt bei "Linux Partitionen suchen" hängen

    Muss mich nochmal melden und weitere Infos geben:
    1. Floppy war doch nicht disabled. Hatte vorher ein BIOS update gemacht und vergessen es wieder abzuschalten.
    2. Auf Konsole 4 sehe ich aber einen Haufen Einträge vom Linux Kernel. Das ist wohl ein Trace wegen eines GENERAL PROTECTION FAULT 0000 [#2] SMP
    Dann kommt was mit last sysfs file /sys/devices/pci0000:00.................
    Modules Linked in : dm_raid45 ....und viele andere Module.
    ....
    und später dann
    Process vgscan
    für mich sieht es so aus das er wegen diesem DM Fake Raid Manager auf die Nase fällt. Ich hatte zuvor aber angewählt, er solle die SATA Platten nicht damit verwalten.

  4. #4

    Default Re: AW: 11.3 Installation bleibt bei "Linux Partitionen suchen" hängen

    Probiere mal von einer 11.3 live CD zu booten (ohne zu installieren) und siehe was daraus kommt.

  5. #5
    Join Date
    Jun 2008
    Location
    Munich
    Posts
    355

    Default Re: AW: 11.3 Installation bleibt bei "Linux Partitionen suchen" hängen

    Zudem würde ich mal mit dem memtest den Speicher überprüfen. Eventuell ist da was nicht in Ordnung.

    cu
    Gargi
    my rig: intel i7 6700, 16GB RAM, ASUS Z170-K, NVIDIA Geforce 1060GTX, Opensuse 42.3, Windows 10 1803

  6. #6

    Default Re: AW: 11.3 Installation bleibt bei "Linux Partitionen suchen" hängen

    Hallo please_try_again,
    vielen Dank für den wertvollen Tip. Das starten von der Live CD hat problemlos geklappt. Ich habe dann über den Partitioner das Raid konfiguriert und die Installation auf die IDE HDD war dann auch erfolgreich. Ich dachte eigentlich, das bei Verwendung des Raid auf dem ASUS Board das Bios dem Linux dann nur eine "logische" Platte anzeigt. Ich habe aber alle 3 Platten gesehen (sda,sdb,sdc). Jetzt habe ich das ganze im BIOS abgeschaltet bzw. den Mode auf ACPI gestellt. Das Raid hab ich dann wie gesagt im Partitioner angelegt. Jetzt habe ich wohl auch ein "FakeRaid".
    Auf jeden Fall bin ich zuerst mal schwer beeindruckt von dem neuen Suse. Da hat sich einiges getan seit der 10.1 Version. Ich bin damals bei meinen ersten Gehversuchen immer wieder an "Problemchen" gescheitert und Zeit "verbraten" so das ich schliesslich das Projekt Media Server auf Eis gelegt hatte.
    Die aktuelle Version erscheint mir viel aufgeräumter und in sich geschlossener (zumindest für den grafisch orientierten User) - toll.

    fesi

  7. #7

    Default Re: 11.3 Installation bleibt bei "Linux Partitionen suchen" hängen

    Habe noch eine Frage: Ich kopiere gerade einige 100 GB Filme von einer angeschlossenen USB 2.0 Platte auf das RAID.
    Ich sehe im Systemmonitor. eine leserate von USB von ca. 36 MiB/s. Allerdings nicht konstant sondern mit mehrsekündigen Pausen dazwischen. Die Schreibrate auf dem RAID ist aber viel unbeständiger als beim lesen und insgeamt auch langsamer. Spitzenwerte liegen bei ca. 23 MiB/s die aber nur kurze Peaks sind.

    Das kommt mir sehr langsam vor. Habe ja extra das RAID um schneller als USB zu sein. Kann das an einer zu großen Blockgröße liegen? Da ich vor allem Videos streamen möchte, habe ich die Blockgröße auf 256 MB gestellt. Ich hatte gelesen bei Multimedia Anwendungen wäre das Vorteilhaft.
    Also habe ich ein Raid 5 mit 3x 500GB S-ATA Platten. Blockgröße 256MB.

  8. #8

    Default Re: 11.3 Installation bleibt bei "Linux Partitionen suchen" hängen

    Hallo nochmal,
    die Daten sind kopiert aber der Systemmonitor zeigt immer noch Aktivität.auf den Raid Platten.
    Ich sehe auf sda und sdb Lesezugriff (und zwar synchron) und auf sdc Schreibzugriff der in der grafischen Anzeige genau so aussieht wie das Lesen auf sda und sdb.Transferraten liegen so um 30MiB/s. Synchronisiert sich da was ?
    Ich hatte gehoft , die Platten würden in den Standby runterfahren, wenn kein Zugriff drauf stattfindet.

    Kann mich jemand aufklären?

  9. #9
    Join Date
    Jun 2008
    Location
    Munich
    Posts
    355

    Default Re: 11.3 Installation bleibt bei "Linux Partitionen suchen" hängen

    Sollte normal nicht. Hast Du die Swap auch über den Raid verteilt?
    my rig: intel i7 6700, 16GB RAM, ASUS Z170-K, NVIDIA Geforce 1060GTX, Opensuse 42.3, Windows 10 1803

  10. #10

    Default Re: 11.3 Installation bleibt bei "Linux Partitionen suchen" hängen

    Nach 5 bis 10 Minuten hatte dieser Datentransfer aufgehört. Offenbar hatte das Raid hier noch Paritätsdaten oder so geschrieben.
    Ich habe mein System auf eine separate P-ATA Platte außerhalb des RAIDS installiert. Da ist auch die SWAP Partition.
    Habe in der Zwischenzeit mal ein bisschen zum RAID 5 gelesen und weiss jetzt , das dieses durch die Paritätsberechnung beim schreiben gebremst wird.
    Gibts noch einen Tip zur Blockgröße? Wie gesagt will Videos an mehrere User streamen.

    Überlege ob ich mir noch ne Platte dazu kaufe und auf RAID 10 gehe.
    Wie ist das jetzt mit dem BIOS RAID? macht das Sinn? Sind die Treiber für ASUS Board im Suse schon drin oder muss ich die nachinstallieren und wenn ja wie?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •