Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: How to install conkyforecast?

  1. #1

    Default How to install conkyforecast?

    Hi,
    How to install conky forecast on opensuse 11.3 Gnome?
    Thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,677
    Blog Entries
    15

    Default Re: How to install conkyforecast?

    Hi
    I have it prebuilt here;
    software.opensuse.org: Search Results
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Default Re: How to install conkyforecast?

    Cool!Thanks for help

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,677
    Blog Entries
    15

    Default Re: How to install conkyforecast?

    Hi
    Your welcome, also note that conky version i have built has additional features enabled than the standard one.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  5. #5

    Default Re: How to install conkyforecast?

    Hi,
    Thanks for that info...great job!Works great!

  6. #6
    Join Date
    Nov 2010
    Location
    Youngstown, OH
    Posts
    155

    Default Re: How to install conkyforecast?

    Hi,
    How to install / where is conkyForecast for opensuse 11.4 Gnome?

    Supplied links don't have it.

    Thanks.

  7. #7
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,677
    Blog Entries
    15

    Default Re: How to install conkyforecast?

    Hi
    You need to install conky and conkyforecast as rpm's or have you already done that?
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  8. #8
    Join Date
    Nov 2010
    Location
    Youngstown, OH
    Posts
    155

    Default Re: How to install conkyforecast?

    Malcolm:

    I just added your Index of /repositories/home:/malcolmlewis:/Python/openSUSE_11.4
    and grabbed it from Install/Remove software.

    Conky 1.8.0 installed.

    It's the first thing I install. I'm addicted.

    Works now. - Thanks.

    FWIW: This version of OpenSUSE is soooooooo much nicer to have than 11.3.

  9. #9
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,677
    Blog Entries
    15

    Default Re: How to install conkyforecast?

    Hi
    If you have an Nvidia card it provides nvidia support, also can run lua scripts. I also have conkyforecast there and just added today conkygooglecalendar.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  10. #10
    Join Date
    Nov 2010
    Location
    Youngstown, OH
    Posts
    155

    Default Re: How to install conkyforecast?

    Malcolm:

    Nothing as fancy as all that stuff for me anymore.
    Straight text these days. But it's nice to know someone is looking after the Conky Addicts around here.

    Thank you.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •