Results 1 to 2 of 2

Thread: Nothing showing up in notifier anymore.

  1. #1

    Default Nothing showing up in notifier anymore.

    Hi,
    I'm at a loss, was hoping someone could point me in the right direction?
    After an update today, nothing I plug into USB triggers the notifier to ask me what to do...

    I see the devices in dmesg
    Code:
    [ 2548.652037] usb 2-3: new high speed USB device using ehci_hcd and address 5
    [ 2548.786284] usb 2-3: New USB device found, idVendor=1307, idProduct=0165
    [ 2548.786289] usb 2-3: New USB device strings: Mfr=1, Product=2, SerialNumber=3
    [ 2548.786292] usb 2-3: Product: USB Mass Storage Device
    [ 2548.786294] usb 2-3: Manufacturer: USBest Technology
    [ 2548.786296] usb 2-3: SerialNumber: 00000000000226
    [ 2548.786422] usb 2-3: configuration #1 chosen from 1 choice
    [ 2548.786957] scsi8 : SCSI emulation for USB Mass Storage devices
    [ 2548.800273] usb-storage: device found at 5
    [ 2548.800275] usb-storage: waiting for device to settle before scanning
    [ 2549.801422] scsi 8:0:0:0: Direct-Access     Ut165    USB2FlashStorage 0.00 PQ: 0 ANSI: 2
    [ 2549.801616] sd 8:0:0:0: Attached scsi generic sg3 type 0
    [ 2549.801904] usb-storage: device scan complete
    [ 2549.802776] sd 8:0:0:0: [sdc] 7892040 512-byte logical blocks: (4.04 GB/3.76 GiB)
    [ 2549.803394] sd 8:0:0:0: [sdc] Write Protect is off
    [ 2549.803398] sd 8:0:0:0: [sdc] Mode Sense: 00 00 00 00
    [ 2549.803400] sd 8:0:0:0: [sdc] Assuming drive cache: write through
    [ 2549.807273] sd 8:0:0:0: [sdc] Assuming drive cache: write through
    [ 2549.807277]  sdc:
    [ 2550.076905] sd 8:0:0:0: [sdc] Assuming drive cache: write through
    [ 2550.076910] sd 8:0:0:0: [sdc] Attached SCSI removable disk
    E3802x59009:/ #
    And am able to see it in fdisk -l

    Code:
    Disk /dev/sdc: 7948 MB, 7948206080 bytes
    81 heads, 10 sectors/track, 19165 cylinders
    Units = cylinders of 810 * 512 = 414720 bytes
    Disk identifier: 0x00000000
    
       Device Boot      Start         End      Blocks   Id  System
    /dev/sdc1              11       19166     7757824    b  W95 FAT32
    And can mount it manually.

    Any idea why notifier just stopped working? I've tried with several devices that all worked previously.

    Thanks,

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,173
    Blog Entries
    1

    Default Re: Nothing showing up in notifier anymore.

    See if this thread helps. (In particular, advice in last post).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •