Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: lxde doesn't save settings - opensuse 11.3

  1. #1

    Default lxde doesn't save settings - opensuse 11.3

    Hi all,

    I switched to lxde, love the speed, but it has one major glitch: it doesn't save the settings. the most annoying: the setting " enable tapping" of the touchpad isn't saved afer a reboot.

    I tried the following: delete ~/config/lxde ~config/lxpanel ~/config/pcmanfm

    and the other solution i found in the forum:
    Opensuse 11.3 LXDE Keeps Changing My Wallpaper Back To Default

    I'm using opensuse 11.3, added repo lxde, updated everythng. So far, nothing.

    Any help is greatly appreciated

    T

  2. #2
    Join Date
    Sep 2008
    Location
    Sulzbach (Taunus), Hessen [Hesse], Deutschland [Germany]
    Posts
    2,178

    Default Re: lxde doesn't save settings - opensuse 11.3

    Quote Originally Posted by topfenbaecker View Post
    Hi all,

    I switched to lxde, love the speed, but it has one major glitch: it doesn't save the settings. the most annoying: the setting " enable tapping" of the touchpad isn't saved afer a reboot.

    I tried the following: delete ~/config/lxde ~config/lxpanel ~/config/pcmanfm

    and the other solution i found in the forum:
    Opensuse 11.3 LXDE Keeps Changing My Wallpaper Back To Default

    I'm using opensuse 11.3, added repo lxde, updated everythng. So far, nothing.

    Any help is greatly appreciated

    T
    Just a guess: Maybe your system uses settings you made/made not in GNOME or something like it.
    Maybe you could try to make a second user accound and use it only and form the fist login for LXDE?

    Good luck
    pistazienfresser

  3. #3
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,563
    Blog Entries
    37

    Default Re: lxde doesn't save settings - opensuse 11.3

    If you do not come up with a solution, I recommend you raise a bug report on this. I note LXDE has had some other problems (with old settings not being retained) as described in this thread, where there was a fix: Opensuse 11.3 LXDE Keeps Changing My Wallpaper Back To Default

    However that fix was for wall paper and it may or may not work for your specific problem.

    If you do end up writing a bug report there is guidance here: openSUSE:Submitting bug reports - openSUSE You can use your openSUSE forum user name/password to log on to bugzilla. Write the bug report against LXDE on openSUSE. And then monitor the bug report, being prepared to answer any questions of the LXDE packager on openSUSE in that bug report. Note do not forget to clear the "NEED INFO" flag when you answer a LXDE packagers question.

    Good luck.

  4. #4
    Join Date
    Nov 2009
    Location
    Sulzbach/Ts., Germany
    Posts
    399

    Default Re: lxde doesn't save settings - opensuse 11.3

    Am 02.01.2011 22:36, schrieb topfenbaecker:
    > I switched to lxde, love the speed, but it has one major glitch: it
    > doesn't save the settings. the most annoying: the setting " enable
    > tapping" of the touchpad isn't saved afer a reboot.


    Where did you set that?


    --
    openSUSE official member
    LXDE team

  5. #5

    Default Re: lxde doesn't save settings - opensuse 11.3

    Just a guess: Maybe your system uses settings you made/made not in GNOME or something like it.
    Maybe you could try to make a second user accound and use it only and form the fist login for LXDE?
    I made a clean install, no former user dirs on this system.

    The problem seems to be just the tapping setting, other changes I checked (f.i. background colour, panel colour etc) are saved properly.

    @lOtz1009: I use the default application from LXDE which seems to be Gsynaptics

  6. #6
    Join Date
    Jan 2011
    Location
    Germany
    Posts
    2

    Default Re: lxde doesn't save settings - opensuse 11.3

    Hi all,

    same here - mint system, new user:
    When changing the settings via...
    -> Startmenu -> System -> Preferences -> Touchpad:
    Tapping tab: (x) Enable tapping

    ...exactly this setting is lost after reboot.

    As I believe most people prefer it the other way around I would suggest to provide a fix (manipulate a default profile.conf?) so that then it would forget it was turned off after reboot...
    ...just thinking out loud about a possible temporary workaround (?).

    THX
    D-man

  7. #7
    Join Date
    Jan 2011
    Location
    Germany
    Posts
    2

    Default Re: lxde doesn't save settings - opensuse 11.3

    Found a workaround:
    Go in /etc/X11/xorg.conf.d and change the file 20-synaptics.conf to...
    Code:
    Section "InputClass"
    	Identifier "touchpad catchall"
    	Driver	"synaptics"
    	MatchIsTouchpad	"on"
    	MatchDevicePath "/dev/input/event*"
    	Option	"HorizScrollDelta"	"0"
    	Option	"TapButton1"		"1"
    EndSection
    ...as root.
    Note that last option line makes the difference.

    haphun & njoy
    d-man

  8. #8

    Default Re: lxde doesn't save settings - opensuse 11.3

    Deliveryman,

    that did it! thans a lot!

  9. #9

    Default Re: lxde doesn't save settings - opensuse 11.3

    Hi Any Ideas how to fix it in OpenSuse 11.4?
    There is no 20-synaptics.conf .. file in OpenSuse 11.4

    Thanks.

  10. #10
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,563
    Blog Entries
    37

    Default Re: lxde doesn't save settings - opensuse 11.3

    Quote Originally Posted by savezov View Post
    Hi Any Ideas how to fix it in OpenSuse 11.4?
    There is no 20-synaptics.conf .. file in OpenSuse 11.4
    What happens if you create one ?

    Did anyone raise a bug report ?

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •