Results 1 to 2 of 2

Thread: Font Settings in Konsole (openSUSE 11.3, KDE4.4.4)

  1. #1
    Join Date
    Jun 2008
    Location
    Gelnhausen, approx. 50 km east of Frankfurt
    Posts
    89

    Default Font Settings in Konsole (openSUSE 11.3, KDE4.4.4)

    Hi,

    Whenever I open a Konsole via the control panel widget the font in the console window is Monospace 8. Increasing the font via settings remains in place only for the time the window is active. When opening Konsole again the font is set to tiny Monospace 8 again.

    I have checked the settings in the *.profile files in ~ /.kde4/share/apps/konsole. They all contain my preferred font. Still, Monospace 8 comes up. Where else should I look. I have checked all *.rc files too, that are related to konsole.

    It's not a big problem but it is still bothering me. ;-))

    Cheers and regardss.

    H.

  2. #2
    Join Date
    Jul 2010
    Location
    Adelaide, Australia
    Posts
    963

    Default Re: Font Settings in Konsole (openSUSE 11.3, KDE4.4.4)

    I tried to change the font on my 11.3 KDE 4.4.4 i586 box and I am not experiencing the same problem. Can you let me know your preferred font and see if I have the same problem? Also another thing to try is to do:
    Code:
    mv ~/.kde4/share/apps/konsole/Shell.profile ~/.kde4/share/apps/konsole/Shell.profile.old
    Then close konsole open it again change font then close it and open it and see whether you experience the same problem
    Desktop: Gigabyte GA-Z270-HD3 - Core i7 7700K - openSUSE Leap 42.2 KDE
    Laptop: HP EliteBook 8770W - Core i7 3940XM - openSUSE Leap 42.2 KDE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •