Trying to install VMWare I get the following message
Your kernel was built with "gcc" version "4.5.0", while you are trying to use
"/usr/bin/gcc" version "4.5". This configuration is not recommended and VMware
Workstation may crash if you'll continue. Please try to use exactly same
compiler as one used for building your kernel. Do you want to go with compiler
"/usr/bin/gcc" version "4.5" anyway?
Really after it VMWare anyway doesn't agree to install. Zypper says that no newer version of gcc is available. So I can't see how I can install VMWare.