Results 1 to 5 of 5

Thread: What package provides the kuickshow program to KDE4 on 11.2?

  1. #1

    Default What package provides the kuickshow program to KDE4 on 11.2?

    My question is in the Title.

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,143

    Default Re: What package provides the kuickshow program to KDE4 on 11.2?

    You could e.g. use Webpin for this: Webpin.
    Henk van Velden

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: What package provides the kuickshow program to KDE4 on 11.2?

    All those links are obsolete
    It looks like it's been taken out. Try asking at IRC #opensuse-kde
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4

    Default Re: What package provides the kuickshow program to KDE4 on 11.2?

    the following might be a bit old as I did it back in August

    No one as far i know (been a while since I looked) packages it for openSuse.

    You'll need to compile it from source and you'll need to compile and install imlib prior (imlib is not provided in any 11.3 repos, it was superseded by imlib2 which does not work with kuickshow).

    I also had to patch it using a patch I found in the Mandriva src.rpm, else the preview didn't work. It crashes when closing but works fine

    instructions to compile under kde4 KuickShow - KDE UserBase
    openSUSE Leap 42.1 x64, Plasma 5 & KDE 4.14.x, pretty current proprietary Nvidia drivers (self-compiled)

  5. #5
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,102

    Default Re: What package provides the kuickshow program to KDE4 on 11.2?

    Although I use 11.3 and kde 4 - my favourite picture viewer programme is still kuickshow.

    The easiest way to install it would be to add:-

    Index of /repositories/KDE:/KDE3/openSUSE_11.2

    to your yast repo list.

    It is included under as part of:-

    kdegraphics3-imaging

    It might add some other kde 3.5 base programmes to your system but once done - it works absolutely fine with kde 4.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •