Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: openoffice 3.2.1 impress ppt/pps import error

  1. #1

    Default openoffice 3.2.1 impress ppt/pps import error

    It would appear that novell openoffice 3.2.1.4 on opensuse 11.3 fails to correctly import pps/ppt files. Slide transition data is lost and this results in presentations without sound. This problem does not exist in openoffice from openoffice.org. openoffice from openoffice.org will play pps files with sound which will not play with openoffice from Novell. However the openoffice.org version requires JMF.

    JMF is old and 32 bit. I have tested openoffice 3.2.1 from openoffice.org with JMF on a 32 bit 11.2 system and it works. I assume that JMF will not work with a 64 bit JRE. I also assume that it would be difficult to get a 32 bit jre to work with a 64 bit openoffice

    FMJ is an alternative to JMF. It plays various types of audio including mp3 and wav. It is packaged for installation on 11.3. Does anybody know if this works in place of JMF with openoffice from openoffice.org on a 64 bit system?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: openoffice 3.2.1 impress ppt/pps import error

    I take it you are on about Power Point files?

    Don't have any so I can't test one.
    Do you have one we can test?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: openoffice 3.2.1 impress ppt/pps import error

    Quote Originally Posted by caf4926 View Post
    I take it you are on about Power Point files?

    Don't have any so I can't test one.
    Do you have one we can test?
    Yes pps & ppt are powerpoint files. OpenOffice claims to be able to play at least most of these files. I have many files that worked with an old version of openoffice on 11.1. These nolonger work on 11.3 but do work with the same level of openoffice on windows 7 and with the 32 bit version of openoffice 3.2.1 from openoffice.org.

    Where would you like a file put?

  4. #4
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,517
    Blog Entries
    37

    Default Re: openoffice 3.2.1 impress ppt/pps import error

    While there are a number of threads on this subject (with no solutions yet), my experience is the majority of the power point presentations with sound do play sound in open office impress ... its only a minority (that I would also like see work) that do not work. A couple of sample threads (at least one of which you already know about) :

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: openoffice 3.2.1 impress ppt/pps import error

    Quote Originally Posted by vindevienne View Post
    Yes pps & ppt are powerpoint files. OpenOffice claims to be able to play at least most of these files. I have many files that worked with an old version of openoffice on 11.1. These nolonger work on 11.3 but do work with the same level of openoffice on windows 7 and with the 32 bit version of openoffice 3.2.1 from openoffice.org.

    Where would you like a file put?
    It seems that this is a known issue. At least it going by @oldcpu's comments. Now I think about it, I seem to recall testing some of @oldcpu's files some time back.

    I use dropbox for files but you can email it to me. I'll PM you a email address. And if you like I will then host the file on my dropbox.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: openoffice 3.2.1 impress ppt/pps import error

    Hope this is OK with the OP
    http://dl.dropbox.com/u/10573557/EZ-...sCanuts.fs.pps

    It'll be tomorrow before I can look at it myself
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,517
    Blog Entries
    37

    Default Re: openoffice 3.2.1 impress ppt/pps import error

    Quote Originally Posted by caf4926 View Post
    Hope this is OK with the OP
    http://dl.dropbox.com/u/10573557/EZ-...sCanuts.fs.pps

    It'll be tomorrow before I can look at it myself
    Caf4926, I don't understand that post ?

    Was it to prove that that pps plays sound ? It does play sound on my openSUSE-11.3 with Impress.

    There are powerpoint slide presentations which do not play sound on openSUSE-11.3, but thats not one of them (as that one works).

  8. #8

    Default Re: openoffice 3.2.1 impress ppt/pps import error

    Quote Originally Posted by oldcpu View Post
    While there are a number of threads on this subject (with no solutions yet), my experience is the majority of the power point presentations with sound do play sound in open office impress ... its only a minority (that I would also like see work) that do not work. A couple of sample threads (at least one of which you already know about) :
    This is a new thread because it is a different question. This question is "does FMJ work with openoffice from openoffice.org 64 bit for sound". I have spent very long time trying to get presentations to work as they used to work, and still works in Windows with openoffice 3.2.1. If you look at the slide transition data imported into the novell and openoffice versions of impress they are different. The reference to the sound file missing in the novell version. I have reported the problem on bugzilla but I expect a long wait before anybody even looks at the report. If I can get the openoffice.org version to work then the novell version goes and does not come back.

    I have a laptop running 11.2 x86-64 that I have recently been using for testing. I now need it with a working version of openoffice but the pps issue is not an immediate problem on that machine. This limits testing to an old 32 bit laptop. I am trying to find out if I can use FMJ in place of JMF on an X86-64 system before I go the the trouble of uninstalling and reinstalling openoffice on one of the systems that I need.

    FMJ seems to play mp3 & wav files without a problem. The sound is OK for mpeg video but the colour is strange. Red seem to come out blue. This may be a configuration setting.

    Given that these pps files used to work on opensuse, are supposed to work and do work with openoffice 3.2.1 from openoffice.org on both windows and opensuse, I would like to fix my problem rather than add various work arrounds that will probably never be removed. If this means installing the openoffice.org version or trying to find an old novell version that will work then that is what I will do

    I have done a lot of google searches and the only recent issues seem to be related to opensuse. This makes me think that this is novell/opensuse issue. I did a quick search on bugzilla and did not find anything relating to this problem. It is possible that I did not use the correct keywords and there is already a reported problem. If there really was not a reported problem then lots of people seem to be having problems without reporting them

  9. #9
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,517
    Blog Entries
    37

    Default Re: openoffice 3.2.1 impress ppt/pps import error

    Quote Originally Posted by vindevienne View Post
    This is a new thread because it is a different question. This question is "does FMJ work with openoffice from openoffice.org 64 bit for sound". I have spent very long time trying to get presentations to work as they used to work, and still works in Windows with openoffice 3.2.1. If you look at the slide transition data imported into the novell and openoffice versions of impress they are different. The reference to the sound file missing in the novell version.
    I confess I don't understand the specifics of your question. The power point that caf4926 posted http://dl.dropbox.com/u/10573557/EZ-...sCanuts.fs.pps works fine on my 64-bit openSUSE-11.3. Sound plays great.

    Does that ppt give you problems ? If so, then I am suspicious of your PC's config, as that works for me. Having stated that, I do find some power point do NOT play in Impress (but the example of caf4926 is not one of them as its sound plays fine in openSUSE-11.3 on my PC).

  10. #10
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,517
    Blog Entries
    37

    Default Re: openoffice 3.2.1 impress ppt/pps import error

    Quote Originally Posted by oldcpu View Post
    I confess I don't understand the specifics of your question. The power point that caf4926 posted http://dl.dropbox.com/u/10573557/EZ-...sCanuts.fs.pps works fine on my 64-bit openSUSE-11.3. Sound plays great.

    Does that ppt give you problems ? If so, then I am suspicious of your PC's config, as that works for me. Having stated that, I do find some power point do NOT play in Impress (but the example of caf4926 is not one of them as its sound plays fine in openSUSE-11.3 on my PC).
    Heck ! I have to retract that for the moment. I tested on the wrong PC ! I tested on an openSUSE-11.2 PC. I'll test on an 11.3 PC shortly.

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •