Results 1 to 3 of 3

Thread: ===alien requiring perl 5.10 opensuse 11.3_x64

  1. #1

    Unhappy ===alien requiring perl 5.10 opensuse 11.3_x64

    Hi guys,

    hope you all had a nice christmas.

    im trying to install an application from a .deb packet and doing so im trying to install the application "alien" to convert from .deb 2 .rpm but with no success.

    cant find alien in yast and zypper dont know about it to.

    im running 11.3_x64

    it says it needs perl 5.10 to install the alien packet and iv got the latest perl installed already, its dumb.

    can i simply compile the tar ball from source and run the rpm installation of alien_8.83.tar.gz from: Debian -- Details of source package alien in sid

    thank you for the help?

  2. #2
    Join Date
    Jun 2008
    Earth - Denmark

    Default Re: ===alien requiring perl 5.10 opensuse 11.3_x64

    i've actually ever tried alien, but i hear people complain about it
    not working perfectly/as expected..

    instead of compiling alien from source, why not just compile the app
    you wish to install? i think you will be happier overall..

    BUT, before you do that: be advised that alien is available via YaST
    for openSUSE 11.3, you must have something toe up to begin with...

    do this in a terminal:

    zypper lr -d
    and copy/paste them back to this thread using the instructions here:

    CAVEAT: [posted via NNTP w/openSUSE 10.3]
    I feel annoyed that I can't put my wide range of languages on stupid
    Facebook. For example, I speak Sarcasm, fluently spoken and written,
    and Various Forms of Geek..

  3. #3

    Default Re: ===alien requiring perl 5.10 opensuse 11.3_x64

    alien is in the contrib repo Search Results
    openSUSE Leap 42.1 x64, Plasma 5 & KDE 4.14.x, pretty current proprietary Nvidia drivers (self-compiled)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts