Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Hiding Applications That Are Not On The Current Virtual Desktop

  1. #11
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Default Re: Hiding Applications That Are Not On The Current Virtual Desktop

    Quote Originally Posted by ah7013
    I think the checkbox is "Only show tasks from the current desktop"
    That's exactly the option that came to my mind at first, but yet we can not be sure what funtion the OP is actually looking for (unless I miss something here).

  2. #12

    Default Re: Hiding Applications That Are Not On The Current Virtual Desktop

    Thank you for all of your help. I upgraded to KDE 4.5, but I still do not see this option to only show applications on a particular desktop. I removed the Pager and put it back in, but nothing has changed. I even tried searching for it via the Internet, YaST, and the Plasma widgets, but I could not download it from any of those sources. By the way, my pager version is 1.0. Do any of you have further suggestions regarding this matter?

  3. #13
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,028

    Default Re: Hiding Applications That Are Not On The Current Virtual Desktop

    Task manager configuration is where it should be.

  4. #14

    Unhappy Re: Hiding Applications That Are Not On The Current Virtual Desktop

    gogalthorp, what do you mean by "taskbar configuration"? Do you mean the panel? Panel settings does not allow me to set the setting of hiding applications not on the current desktop, and my pager options are just the same in KDE 4.5 as they were for KDE 4.4.4. What is the version of your Pager plasmoid?

  5. #15

    Talking Re: Hiding Applications That Are Not On The Current Virtual Desktop

    Okay I fixed this. Thank you for all your help. Just do as gogalthorp said by right clicking one of the applications on the Task Manager, clicking Task Manager Settings, then ensure that "Only show tasks from the current desktop" is checked.

    Please mark this thread as solved.

  6. #16
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,704
    Blog Entries
    39

    Default Re: Hiding Applications That Are Not On The Current Virtual Desktop

    Quote Originally Posted by DenverD View Post
    Paranelsus wrote:[color=blue]
    it _was_ the default in KDE3, when they "improved" it to KDE4, they
    lost that capability for a couple of years or so..
    No, I do not believe it ever was the default in KDE3. I recall having to change this every time I installed KDE3. I also STILL use a KDE3 system at work, and it is not the default in that system.

    Quote Originally Posted by Paranelsus View Post
    Okay I fixed this. Thank you for all your help. Just do as gogalthorp said by right clicking one of the applications on the Task Manager, clicking Task Manager Settings, then ensure that "Only show tasks from the current desktop" is checked.
    Glad to read you were provided the solution. For those curious, on a KDE-4.4.4 here is what the dialog/selection box looks like:

  7. #17

    Default Re: Hiding Applications That Are Not On The Current Virtual Desktop

    Its the TaskBar configuration
    Uncheck the box with "Show windows from all desktop"

  8. #18
    Join Date
    Mar 2009
    Location
    sri mayapur, west bengal, india
    Posts
    958

    Default Re: Hiding Applications That Are Not On The Current Virtual Desktop

    On Thu, 03 May 2012 12:26:02 +0530, suseamit
    <suseamit@no-mx.forums.opensuse.org> wrote:

    >
    > Its the TaskBar configuration
    > Uncheck the box with "Show windows from all desktop"
    >


    ....and you get there by right-clicking anywhere on the taskbar -> task
    manager settings.

    --
    phani.

  9. #19

    Default Re: Hiding Applications That Are Not On The Current Virtual Desktop

    Quote Originally Posted by oldcpu View Post
    No, I do not believe it ever was the default in KDE3. I recall having to change this every time I installed KDE3. I also STILL use a KDE3 system at work, and it is not the default in that system.



    Glad to read you were provided the solution. For those curious, on a KDE-4.4.4 here is what the dialog/selection box looks like:
    Hmm.. I selected that option (my selection options are exactly the same with the given window). It looks like my system ignores those completely.... What should I do?

    B.R
    Alex

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •