Results 1 to 2 of 2

Thread: VMware player 3.1

  1. #1
    Join Date
    Dec 2010
    Location
    California, USA
    Posts
    50

    Post VMware player 3.1

    So.....

    I recently downloaded VMware player 3.1 off of one of those "c't" DVD's.(19/2010)
    The installing process went fine, but then I got told that VMware was "unable to build kernel module". I was also told to see a log file, /tmp/vmware-root/setup-11714.log for details.

    A screenshot of the error message plus that log file is attached. I've looked around on the internet, but to no avail.

    By the way, I'm new here(but not really to Linux). I had similar problems with VirtualBox back on Fedora14.

  2. #2
    Join Date
    Jul 2010
    Location
    Adelaide, Australia
    Posts
    963

    Default Re: VMware player 3.1

    Try installing the Linux Kernel Development pattern by going into Yast -> Software Management -> View -> Patterns -> Linux Kernel Development (Under Development) and tick the box and hit the accept button. Then try installing VMware Player again

    Or if you prefer command line you can do this instead (run this as root by first doing su - )
    Code:
    zypper in -t pattern devel_kernel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •