Results 1 to 2 of 2

Thread: Problems with KDE on network login

  1. #1

    Question Problems with KDE on network login

    Hi, this is my first post here so bear with me.

    When we try to login using KDE we get the following error

    "kstartupconfig4 does not exist or fails. The error code is 3. Check"

    If we use IceWM GUI login works fine.

    Any and all help will be appreciated

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Problems with KDE on network login

    I found a few things to try or look at; login into the IceWM GUI and open a terminal session. Then execute these commands, it is assumed you have the same user name in KDE as IceWM, no terminal error output means they worked as requested:

    Code:
    sudo chown -R $USER.users /home/$USER/.kde
    sudo chown -R $USER.users /home/$USER/.kde4
    You also want to confirm your temp files belong to you as well, so run this command:

    Code:
    ls -ld /tmp/*$USER*
    When I run this last command I get the following listing:

    Code:
    drwx------ 3 james users 12288 2010-12-22 21:10 /tmp/kde-james
    drwx------ 2 james users  4096 2010-12-23 06:01 /tmp/ksocket-james
    drwx------ 2 james users  4096 2010-12-23 05:56 /tmp/orbit-james
    Report back with your success or failure of these commands.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •