Results 1 to 3 of 3

Thread: Chrome & Chromium on lastet openSUSE are crashing on launch!

  1. #1
    Join Date
    Aug 2010
    Location
    Brazil
    Posts
    152

    Default Chrome & Chromium on lastet openSUSE are crashing on launch!

    Hi,

    after the latest update of opensuse 11.3 64bits, launching chrome or chromium both crash after a few seconds running, follow the output:

    Code:
    alexandrebars@linux-8le6:~/Documents> google-chrome
    /usr/bin/google-chrome: /lib64/libz.so.1: no version information available (required by /usr/bin/google-chrome)
    /usr/bin/google-chrome: /lib64/libz.so.1: no version information available (required by /usr/bin/google-chrome)
    /opt/google/chrome/chrome: /lib64/libz.so.1: no version information available (required by /opt/google/chrome/chrome)
    /opt/google/chrome/chrome: /lib64/libz.so.1: no version information available (required by /opt/google/chrome/chrome)
    /proc/self/exe: /lib64/libz.so.1: no version information available (required by /proc/self/exe)
    /proc/self/exe: /lib64/libz.so.1: no version information available (required by /proc/self/exe)
    /proc/self/exe: /lib64/libz.so.1: no version information available (required by /proc/self/exe)
    /proc/self/exe: /lib64/libz.so.1: no version information available (required by /proc/self/exe)
    /proc/self/exe: /lib64/libz.so.1: no version information available (required by /proc/self/exe)
    /proc/self/exe: /lib64/libz.so.1: no version information available (required by /proc/self/exe)
    /proc/self/exe: /lib64/libz.so.1: no version information available (required by /proc/self/exe)
    /proc/self/exe: /lib64/libz.so.1: no version information available (required by /proc/self/exe)
    Attempting to load the system libmoon 
    --2010-12-16 17:29:10--  https://clients2.google.com/cr/report
    Resolving clients2.google.com... 74.125.65.102, 74.125.65.101, 74.125.65.139, ...
    Connecting to clients2.google.com|74.125.65.102|:443... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: unspecified [text/html]
    Saving to: `/dev/fd/3'
    
        [ <=>                                                                                                                           ] 16          --.-K/s   in 0s      
    
    
    Crash dump id: 1e37722edf02fb62
    2010-12-16 17:29:20 (779 KB/s) - `/dev/fd/3' saved [16]
    
    Segmentation fault
    OpenSUSE KDE

    Dell Inspiron 1545 Intel

  2. #2
    Join Date
    Aug 2010
    Location
    Brazil
    Posts
    152

    Default Re: Chrome & Chromium on lastet openSUSE are crashing on launch!

    Resolved:

    Unninstall moonlight and is now running ok!
    OpenSUSE KDE

    Dell Inspiron 1545 Intel

  3. #3
    Join Date
    Jun 2008
    Location
    Belgium
    Posts
    45

    Default Re: Chrome & Chromium on lastet openSUSE are crashing on launch!

    thanks for sharing, had the same problem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •