Results 1 to 9 of 9

Thread: Maildrop for SuSe 11.3 64 bit RPM

  1. #1
    Join Date
    Sep 2008
    Location
    Sippy Downs, Queensland. Australia
    Posts
    16

    Default Maildrop for SuSe 11.3 64 bit RPM

    Hi can some please help me with the location that I can down load Maildrop for SuSe 11.3 64 bit RPM,

    Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Maildrop for SuSe 11.3 64 bit RPM

    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Mar 2009
    Location
    sri mayapur, west bengal, india
    Posts
    958

    Default Re: Maildrop for SuSe 11.3 64 bit RPM

    On Thu, 16 Dec 2010 02:36:02 +0530, vk4kbg
    <vk4kbg@no-mx.forums.opensuse.org> wrote:

    >
    > Hi can some please help me with the location that I can down load
    > Maildrop for SuSe 11.3 64 bit RPM,
    >
    > Thanks
    >
    >


    http://software.opensuse.org/search?...ude_debug=true

    --
    phani.

  4. #4
    Join Date
    Sep 2008
    Location
    Sippy Downs, Queensland. Australia
    Posts
    16

    Default Re: Maildrop for SuSe 11.3 64 bit RPM

    Quote Originally Posted by caf4926 View Post
    Thank you very much

  5. #5
    Join Date
    Sep 2008
    Location
    Sippy Downs, Queensland. Australia
    Posts
    16

    Default Re: Maildrop for SuSe 11.3 64 bit RPM

    Quote Originally Posted by phanisvara View Post
    On Thu, 16 Dec 2010 02:36:02 +0530, vk4kbg
    <vk4kbg@no-mx.forums.opensuse.org> wrote:

    >
    > Hi can some please help me with the location that I can down load
    > Maildrop for SuSe 11.3 64 bit RPM,
    >
    > Thanks
    >
    >


    http://software.opensuse.org/search?...ude_debug=true

    --
    phani.
    Thanks for the replies.

    I have downloaded the maildrop rpm from both sources and it starts to install all of the 'additional' software and when it gets to maildrop, maildrop fails to install.

    I am running a 64 bit machine.

    I downloaded the 32 bit version same issue.

    I am running SuSe 11.3 with ISPConfig3

    Any idea's

    Cheers

    Ron

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Maildrop for SuSe 11.3 64 bit RPM

    su - terminal and do

    Code:
    zypper ar -f http://download.opensuse.org/repositories/server:/mail/openSUSE_11.3 mail
    Code:
    zypper ref
    (a) = accept always

    Code:
    zypper in maildrop
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Sep 2008
    Location
    Sippy Downs, Queensland. Australia
    Posts
    16

    Default Re: Maildrop for SuSe 11.3 64 bit RPM

    Quote Originally Posted by caf4926 View Post
    su - terminal and do

    Code:
    zypper ar -f http://download.opensuse.org/repositories/server:/mail/openSUSE_11.3 mail
    Code:
    zypper ref
    (a) = accept always

    Code:
    zypper in maildrop
    Thanks for this info, I think I have it installed, please see my reply

  8. #8
    Join Date
    Sep 2008
    Location
    Sippy Downs, Queensland. Australia
    Posts
    16

    Default Re: Maildrop for SuSe 11.3 64 bit RPM

    OK heres the deal. I have SuSe 11.3 installed with ISPConfig3. I have 10 websites hosted, I have DNS working and resolving, but I am having trouble getting the eMail working. I have been around and around, but can't sort it. I would be very grateful if you could help. I have attached some reports that may assist.


    ; <<>> DiG 9.7.1-P2 <<>> mail.vk4kbg.com.au
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 4247
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

    ;; QUESTION SECTION:
    ;mail.vk4kbg.com.au. IN A

    ;; ANSWER SECTION:
    mail.vk4kbg.com.au. 65530 IN A 60.240.199.106

    ;; Query time: 1 msec
    ;; SERVER: 192.168.1.254#53(192.168.1.254)
    ;; WHEN: Thu Dec 16 22:26:19 2010
    ;; MSG SIZE rcvd: 52


    <<>> DiG 9.7.1-P2 <<>> mx vk4kbg.com.au
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 23796
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 1

    ;; QUESTION SECTION:
    ;vk4kbg.com.au. IN MX

    ;; ANSWER SECTION:
    vk4kbg.com.au. 42900 IN MX 10 mail.vk4kbg.com.au.

    ;; AUTHORITY SECTION:
    vk4kbg.com.au. 34167 IN NS ns1.vk4kbg.com.au.
    vk4kbg.com.au. 34167 IN NS ns2.vk4kbg.com.au.

    ;; ADDITIONAL SECTION:
    mail.vk4kbg.com.au. 65489 IN A 60.240.199.106

    ;; Query time: 15 msec
    ;; SERVER: 192.168.1.254#53(192.168.1.254)
    ;; WHEN: Thu Dec 16 22:27:10 2010
    ;; MSG SIZE rcvd: 104


    nero:~ # tail -n20 /var/log/mail
    Dec 16 22:21:51 nero authdaemond: failed to connect to mysql server (server=mysql.example.com, userid=admin): Unknown MySQL server host 'mysql.example.com' (1)
    Dec 16 22:21:51 nero pop3d: LOGIN FAILED, user=admin@vk4kbg.com.au, ip=[::ffff:192.168.1.254]
    Dec 16 22:21:51 nero pop3d: authentication error: Input/output error
    Dec 16 22:23:51 nero pop3d: Connection, ip=[::ffff:192.168.1.254]
    Dec 16 22:24:04 nero clamd[2248]: SelfCheck: Database status OK.
    Dec 16 22:24:07 nero authdaemond: failed to connect to mysql server (server=mysql.example.com, userid=admin): Unknown MySQL server host 'mysql.example.com' (1)
    Dec 16 22:24:07 nero pop3d: LOGIN FAILED, user=admin@vk4kbg.com.au, ip=[::ffff:192.168.1.254]
    Dec 16 22:24:07 nero pop3d: authentication error: Input/output error
    Dec 16 22:25:02 nero imapd: Connection, ip=[::1]
    Dec 16 22:25:02 nero imapd: Disconnected, ip=[::1], time=0
    Dec 16 22:25:02 nero pop3d: Connection, ip=[::1]
    Dec 16 22:25:02 nero pop3d: Disconnected, ip=[::1]
    Dec 16 22:25:02 nero postfix/smtpd[31644]: warning: database /etc/aliases.db is older than source file /etc/aliases
    Dec 16 22:25:02 nero postfix/smtpd[31644]: connect from localhost[::1]
    Dec 16 22:25:02 nero postfix/smtpd[31644]: lost connection after CONNECT from localhost[::1]
    Dec 16 22:25:02 nero postfix/smtpd[31644]: disconnect from localhost[::1]
    Dec 16 22:26:07 nero pop3d: Connection, ip=[::ffff:192.168.1.254]
    Dec 16 22:26:23 nero authdaemond: failed to connect to mysql server (server=mysql.example.com, userid=admin): Unknown MySQL server host 'mysql.example.com' (1)
    Dec 16 22:26:23 nero pop3d: LOGIN FAILED, user=admin@vk4kbg.com.au, ip=[::ffff:192.168.1.254]
    Dec 16 22:26:23 nero pop3d: authentication error: Input/output error

  9. #9
    Join Date
    Sep 2008
    Location
    Sippy Downs, Queensland. Australia
    Posts
    16

    Default Re: Maildrop for SuSe 11.3 64 bit RPM

    Quote Originally Posted by vk4kbg View Post
    OK heres the deal. I have SuSe 11.3 installed with ISPConfig3. I have 10 websites hosted, I have DNS working and resolving, but I am having trouble getting the eMail working. I have been around and around, but can't sort it. I would be very grateful if you could help. I have attached some reports that may assist.


    ; <<>> DiG 9.7.1-P2 <<>> mail.vk4kbg.com.au
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 4247
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

    ;; QUESTION SECTION:
    ;mail.vk4kbg.com.au. IN A

    ;; ANSWER SECTION:
    mail.vk4kbg.com.au. 65530 IN A 60.240.199.106

    ;; Query time: 1 msec
    ;; SERVER: 192.168.1.254#53(192.168.1.254)
    ;; WHEN: Thu Dec 16 22:26:19 2010
    ;; MSG SIZE rcvd: 52


    <<>> DiG 9.7.1-P2 <<>> mx vk4kbg.com.au
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 23796
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 1

    ;; QUESTION SECTION:
    ;vk4kbg.com.au. IN MX

    ;; ANSWER SECTION:
    vk4kbg.com.au. 42900 IN MX 10 mail.vk4kbg.com.au.

    ;; AUTHORITY SECTION:
    vk4kbg.com.au. 34167 IN NS ns1.vk4kbg.com.au.
    vk4kbg.com.au. 34167 IN NS ns2.vk4kbg.com.au.

    ;; ADDITIONAL SECTION:
    mail.vk4kbg.com.au. 65489 IN A 60.240.199.106

    ;; Query time: 15 msec
    ;; SERVER: 192.168.1.254#53(192.168.1.254)
    ;; WHEN: Thu Dec 16 22:27:10 2010
    ;; MSG SIZE rcvd: 104


    nero:~ # tail -n20 /var/log/mail
    Dec 16 22:21:51 nero authdaemond: failed to connect to mysql server (server=mysql.example.com, userid=admin): Unknown MySQL server host 'mysql.example.com' (1)
    Dec 16 22:21:51 nero pop3d: LOGIN FAILED, user=admin@vk4kbg.com.au, ip=[::ffff:192.168.1.254]
    Dec 16 22:21:51 nero pop3d: authentication error: Input/output error
    Dec 16 22:23:51 nero pop3d: Connection, ip=[::ffff:192.168.1.254]
    Dec 16 22:24:04 nero clamd[2248]: SelfCheck: Database status OK.
    Dec 16 22:24:07 nero authdaemond: failed to connect to mysql server (server=mysql.example.com, userid=admin): Unknown MySQL server host 'mysql.example.com' (1)
    Dec 16 22:24:07 nero pop3d: LOGIN FAILED, user=admin@vk4kbg.com.au, ip=[::ffff:192.168.1.254]
    Dec 16 22:24:07 nero pop3d: authentication error: Input/output error
    Dec 16 22:25:02 nero imapd: Connection, ip=[::1]
    Dec 16 22:25:02 nero imapd: Disconnected, ip=[::1], time=0
    Dec 16 22:25:02 nero pop3d: Connection, ip=[::1]
    Dec 16 22:25:02 nero pop3d: Disconnected, ip=[::1]
    Dec 16 22:25:02 nero postfix/smtpd[31644]: warning: database /etc/aliases.db is older than source file /etc/aliases
    Dec 16 22:25:02 nero postfix/smtpd[31644]: connect from localhost[::1]
    Dec 16 22:25:02 nero postfix/smtpd[31644]: lost connection after CONNECT from localhost[::1]
    Dec 16 22:25:02 nero postfix/smtpd[31644]: disconnect from localhost[::1]
    Dec 16 22:26:07 nero pop3d: Connection, ip=[::ffff:192.168.1.254]
    Dec 16 22:26:23 nero authdaemond: failed to connect to mysql server (server=mysql.example.com, userid=admin): Unknown MySQL server host 'mysql.example.com' (1)
    Dec 16 22:26:23 nero pop3d: LOGIN FAILED, user=admin@vk4kbg.com.au, ip=[::ffff:192.168.1.254]
    Dec 16 22:26:23 nero pop3d: authentication error: Input/output error
    I ran out of editing time:

    With regard Maildrop, the system says it's installed, but I can only see what appears to be a large file, I am not getting the error in returned emails saying the maildrop is not installed.

    Here is a returned email report.
    This is the mail system at host nero.vk4kbg.com.au.

    ####################################################################
    # THIS IS A WARNING ONLY. YOU DO NOT NEED TO RESEND YOUR MESSAGE. #
    ####################################################################

    Your message could not be delivered for more than 1 hour(s).
    It will be retried until it is 5 day(s) old.

    For further assistance, please send mail to postmaster.

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The mail system

    <admin@bikesforsale.net.au>: connect to 127.0.0.1[127.0.0.1]:10024: Connection
    refused



    --------------------------------------------------------------------------------


    Return-Path: <vk4kbg@tpg.com.au>
    Received: from mail13.tpgi.com.au (mail13.tpgi.com.au [203.12.160.181])
    by nero.vk4kbg.com.au (Postfix) with ESMTPS id 9AD7E9163
    for <admin@bikesforsale.net.au>; Thu, 16 Dec 2010 19:26:16 +1000 (EST)
    X-TPG-Junk-Checked: Yes
    X-TPG-Junk-Status: Message not scanned because user authenticated using SMTP AUTH
    X-TPG-Antivirus: Passed
    DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=tpg.com.au; s=alpha;
    t=1292491536; bh=yeoFmOLzqWHUYCTjyWLU8c+iXYRjdCEqF3rT9EYSkPk=;
    h=X-TPG-Abuse:To:From:Subjectate:MIME-Version:Content-Type:
    Message-ID;
    b=eESP3597LFCTW1uMyTUr5C3ryGrcAl2/x0NeyQIpfhx6vzmfIKhgzrDWlYU7v+RhF
    0oHPmkOTjErSE/NJd8u0rCUI3DpZaitC/Eh+CAUaN9rcBt7jaA3FUpRYB+WizUwr30
    PmOCNSsatn3AoZVSv0DrmFNNaxRArEhvL7m+yehA=
    X-TPG-Abuse: host=60-240-199-106.static.tpgi.com.au; ip=60.240.199.106; date=Thu, 16 Dec 2010 20:25:35 +1100; auth=bV6OGQhXKzVFSnMxRFMvkJZ2jRwwMD99GjvqdWpCpTA=
    Received: from [192.168.1.100] (60-240-199-106.static.tpgi.com.au [60.240.199.106])
    (authenticated bits=0)
    by mail13.tpgi.com.au (envelope-from vk4kbg@tpg.com.au) (8.14.3/8.14.3) with ESMTP id oBG9PY3b010947
    for <admin@bikesforsale.net.au>; Thu, 16 Dec 2010 20:25:35 +1100
    To: admin@bikesforsale.net.au
    From: vk4kbg@tpg.com.au
    Reply-To: vk4kbg@tpg.com.au
    Subject: Edit listing approved, thank you!
    Date: Thu, 16 Dec 2010 20:25:54 +1100
    X-LibVersion: 3.3.2
    MIME-Version: 1.0
    Content-Type: text/html; charset=iso-8859-1; format=flowed
    Content-Transfer-Encoding: 8bit
    Message-ID: <20101216092554.5414.248869502.swift@bikesforsale.net.au>

    The eMail client I a using is Win 7

    Any guidance warmly received.

    Cheers

    Ron

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •