Results 1 to 4 of 4

Thread: Problem in English typing - Greek letters instead of English letters

  1. #1

    Unhappy Problem in English typing - Greek letters instead of English letters

    Hi mates

    Recently I faced a problem in typing in English in OpenSuse 11.3
    When I try to type in English it shows me Greek letter and worse than that I think it is really Greek (not only in font) because when I enter my passwords or try to type a command in terminal I get error,I tested with UK and USA and all other English languages and I still have this problem. I even do reset in my keyboard layout setting and in KDE setting but it didn't help.

    please guide me how to solve this problem

    thanks you all

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,439

    Default Re: Problem in English typing - Greek letters instead of English letters

    When you boot, there is an option to change the language at the Grub menu. Have you tried that?

  3. #3

    Default Re: Problem in English typing - Greek letters instead of English letters

    Quote Originally Posted by john_hudson View Post
    When you boot, there is an option to change the language at the Grub menu. Have you tried that?
    thanks,yes I tried this but it didn't help. by the way,I use OpenSuse Education edition 11.3 , do you think my problem is related to this edition?

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Problem in English typing - Greek letters instead of Englishletters

    On 2010-12-12 14:06, nirvana7 wrote:

    > thanks,yes I tried this but it didn't help. by the way,I use OpenSuse
    > Education edition 11.3 , do you think my problem is related to this
    > edition?


    You would need to talk to people using that version, I don't know what
    customizations it has.

    Try describing it.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •