Results 1 to 3 of 3

Thread: Setting file filter for file open dialog (to suppress showing "hidden" files, etc.)

  1. #1

    Default Setting file filter for file open dialog (to suppress showing "hidden" files, etc.)

    On both my 32-bit laptop (openSUSE 11.3) and my 64-bit desktop (openSUSE 11.2) I have been unable to find out how to prevent seeing all the "hidden files" when opening files in many applications, including (for example) GIMP, Xournal, OpenOffice, gedit.

    In the Control Centre "File management" options "Show hidden and backup files" is NOT checked in "File Management Preferences." Thanks, John.

  2. #2
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: Setting file filter for file open dialog (to suppress showing "hidden" files, etc.)

    Right-click in the file dialog and uncheck Show Hidden Files.

  3. #3

    Default Re: Setting file filter for file open dialog (to suppress showing "hidden" files, etc.)

    Oh great -- so easy -- thanks. John.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •