Results 1 to 3 of 3

Thread: FreeNX Shadow Session

  1. #1
    Join Date
    Oct 2008
    Location
    Sunny Arizona
    Posts
    251

    Default FreeNX Shadow Session

    I use the FreeNX server for remote access to my 11.3 machines. It works perfectly for all session types except for the "Shadow" session. Whenever I try to connect to a shadow session the client gives the error "Shadow session not supported on this server" and won't connect. I've tried changing the /etc/nxserver/node.conf file to enable desktop sharing, but it doesn't seem to change anything.

    Has anybody gotten FreeNX shadow sessions to work in 11.3? The problem persists in both x64 and 32 bit machines I've tried it on, and worked fine for me in 11.2.

  2. #2
    Join Date
    Oct 2008
    Location
    Sunny Arizona
    Posts
    251

    Default Re: FreeNX Shadow Session

    Realized my node.conf would probably be helpful, so here it is. (It was too big to paste here.)

    It is default (unchanged) other than the ENABLE_REMOTE_ACCESS parameter.

    Thanks in advance.

  3. #3

    Default Re: FreeNX Shadow Session

    setting ENABLE_DESKTOP_SHARING didn't make it for me. (11.3)

    there is an article in the SDB describing a workaround: SDB:FreeNX to existing display - openSUSE

    apart from the fact that this workaround is quite a hack, it does however not provide a solution to me, since my windows nomachine NX client doesn't offer the "Run the following command" option.

    I think I therefore have to stay with vnc

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •