Results 1 to 4 of 4

Thread: keyboard: unexpectedly accents don't work

  1. #1
    Join Date
    Mar 2010
    Location
    Southern Europe
    Posts
    352

    Default keyboard: unexpectedly accents don't work

    Since a couple of weeks ago, almost everyday (and some days more than once) my keyboard does strange things. Mainly, the accents (, etc) don't work (they come 'a'e'o), and that's important for me.
    It happens unexpectedly; at least I have not been able to put it in relation with something I did (anyway, it had never happened before).
    In Personal settings -> Input Devices -> keyboard everything looks normal, nothing changed.
    I don't know where to begin to find a solution. The only thing I can do now is to reboot.
    Any idea?
    I know that I'm providing too little information, but don't know what kind of information would be relevant and where to find it.
    Any help will be very welcome.

  2. #2
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,843

    Default Re: keyboard: unexpectedly accents don't work

    Quote Originally Posted by wrbbt View Post
    I know that I'm providing too little information
    Start with opensuse and (KDE?) desktop version, hardware specs - video card model, keyboard type/model (is it wireless?), laptop or desktop model, etc.

    Also try using an USB keyboard if you can, do the problem persist?

  3. #3
    Join Date
    Mar 2010
    Location
    Southern Europe
    Posts
    352

    Default Re: keyboard: unexpectedly accents don't work

    opensuse 11.3, kde 4.5.3, Graphic card Intel Mobile GM965/GL960, usb keyboard Dell sk-8115

    Sorry. I think I resolved the issue. I found that scim was working in the background and probably an involuntary key combination made some changes in the keyboard configuration. I disinstalled scim (I hope there is no problem in this) and everything seems working normally now. I don't know why it started launching automatically since some weeks ago. It had never happened before.

    Anyway, brunomcl thanks a lot for your concern.

  4. #4
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,843

    Default Re: keyboard: unexpectedly accents don't work

    You're welcome

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •