Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Regarding repositories

  1. #1

    Default Regarding repositories

    I have a question regarding repositories - which to keep, which to lose and their priorities. Here are my repositories:

    Google Chrome
    dl.google.com/linux/chrome/rpm/stable/x86_64
    openSUSE-11.3-Oss
    download.opensuse.org/distribution/11.3/repo/oss/
    openSUSE-11.3-Non-Oss
    download.opensuse.org/distribution/11.3/repo/non-oss/
    Red Dwarf
    download.opensuse.org/repositories/home:/RedDwarf/openSUSE_11.3/
    Packman
    ftp.gwdg.de/pub/linux/misc/packman/suse/11.3/
    Libdvdcss
    opensuse-guide.org/repo/11.3/
    KDE-Extra
    download.opensuse.org/repositories/KDE:/Extra/openSUSE_11.3_KDE_Distro_Factory
    VideoLan Repository
    download.videolan.org/pub/videolan/vlc/SuSE/11.3/
    Main Repository (Contrib)
    download.opensuse.org//repositories/openSUSE:/11.3:/Contrib/standard/
    openSUSE BuildService Mozilla
    download.opensuse.org/repositories/mozilla/openSUSE_11.3/
    NVIDIA Repository
    download.nvidia.com/opensuse/11.3/
    Updates for openSUSE 11.3 11.3-1.82
    download.opensuse.org/update/11.3/
    KDE45
    download.opensuse.org/repositories/KDE:/Distro:/Factory/openSUSE_11.3

    I just switched to KDE 4.5.4 and as far as my understanding goes I probably should remove something from the above. I figured out that

    openSUSE BuildService KDE:Extra
    download.opensuse.org/repositories/KDE:/Extra/openSUSE_11.3/

    can go as I have Factory one. As for the rest of them - NVIDIA obviously stays (priority 99). Same for Libdvdcss and Red Dwarf (both 99) - need those media codecs. Mozilla & Chrome both stays with 99. KDE Factory (base & extras) stays on 99. VLC - 99.

    Above should give me latest releases of stuff like Firefox or VLC, newer versions than those in standard repositories. What about the Pacman? Should I switch to Pacman Factory or stay with standard one? I don't want to start some kind of dependency hell but as I said before - I need media codecs. What would be the priority of Pacman against main repositories?

    And there is just 4 left, namely: openSUSE-11.3-Oss, openSUSE-11.3-Non-Oss, Main Repository (Contrib) and Updates for openSUSE 11.3 11.3-1.82. In the light of my recent upgrade to KDE 4.5.3 should I keep them all? And what the story with their priorities?

    Lastly, here I stumbled upon repository called 'j.eng' (Index of /openSUSE_11.3) with description of -

    This repository provides
    * Security and network related packages with enhancements
    * Linux kernel; functional realtime extension and Netfilter developments for state-of-the-art firewalls. Prebuilt packages for NVIDIA, fglrx, VMware, Virtualbox, etc..
    Sounds interesting, any thoughts on that one? Help with those pesky repositories will be really appreciated!

  2. #2
    Join Date
    Jul 2009
    Location
    Montreal, Québec
    Posts
    833

    Default Re : Regarding repositories

    Hi,

    When you want to list you're repo, I suggest using this command and paste the result. It reads a lot more easier.

    Code:
    zypper lr
    The repos you must disabled are :

    - libdvdcsss
    - Factory

    You have to disable factory instead of the kde extra, factory is for the prerelease version of openSUSE and everything in there is not stable.

    I don't know about j.eng, but it seems to me the repo of a community member (a contributor maybe).

  3. #3
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Re : Regarding repositories

    Or, if you want all the gossip, try:
    Code:
    zypper lr -d
    Never mind, Daax; only 23 more posts to go and then you can have a rest.

  4. #4
    Join Date
    Jul 2009
    Location
    Montreal, Québec
    Posts
    833

    Default Re : Re: Re : Regarding repositories

    Quote Originally Posted by consused View Post
    Or, if you want all the gossip, try:
    Code:
    zypper lr -d
    Never mind, Daax; only 23 more posts to go and then you can have a rest.
    You're doing like please_try_again, you are watching me.... I am on GMT -5, so this is not a problem....

  5. #5
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Re : Re: Re : Regarding repositories

    It's not difficult, on hitting "New Posts" when your handle appeared in over 50% of the Last Post column entries. Unusual .

  6. #6
    Join Date
    Jul 2009
    Location
    Montreal, Québec
    Posts
    833

    Default Re : Re: Re : Re: Re : Regarding repositories

    It is circumstantial...I was there.

  7. #7

    Default Re: Regarding repositories

    Thanks for zypper lr and zypper lr -d - that will come handy.

    But disable Factory? I just upgraded to KDE 4.5.4 using Factory, both of them. So, if I'm on the right track, if I will disable them I won't get any updates to 4.5.4. And enabling KDE:Extras from 4.4.4 will wreck dependencies havoc as I'm using 4.5.4.

    What will be the reason for disabling Libdvdcsss? It's a library allowing for playback of DVD encrypted with Content Scramble System. It can't do much wrong to the overall health of the OS and I would like to stay current if someone will ever release new version of it.

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,730
    Blog Entries
    20

    Default Re: Regarding repositories

    No, this
    VideoLan Repository
    download.videolan.org/pub/videolan/vlc/SuSE/11.3/

    Should be disabled. See this:
    Multi-media and Restricted Format Installation Guide

    If you intend to use kde factory then you do this principle:
    http://dl.dropbox.com/u/10573557/Swi...itch%20kde.png

    But you should consider that the kde switch will switch some packages back from Packman: Eg: kaffeine, k3b, ktorrent - these you might want back to Packman, so a quick way, rather than applying the whole switch again is: http://dl.dropbox.com/u/10573557/Swi...-button-QT.png

    If you use the switcher method on repos, leaving the priorities all the same is usually best. But no harm in making Packman higher (that's a lower number)!

    See also this:
    Repo priority level
    Quick notice about zypper dup
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9

    Default Re: Regarding repositories

    Thanks for the answer but now I have more questions I used the Multi-media and Restricted Format Installation Guide to get media codecs in the first place and I can't see anything there about disabling VideoLAN. As I understand it this repository was needed for Libdvdcss and it don't have to be added now because there is a separate reopsitory just for that library. But if I want to have latest version (at least as far as repositories goes) of VideoLAN I should leave it, yes?

    When I'm trying to switch repositories to KDE 4.5.4 I'm getting this HUGH conflict list:

    Code:
    #### YaST2 conflicts list - generated 2010-12-08 12:29:50 ####
    
    nothing provides kdepim4-runtime = 4.5.85 needed by korganizer-4.5.85-262.2.i586
    
        [ ] deinstallation of korganizer-4.5.80-261.2.x86_64
    
        [ ] break korganizer by ignoring some of its dependencies
    
        [ ] Following actions will be done:
    keep obsolete korganizer-4.5.80-261.2.x86_64
    keep obsolete libkdepim4-4.5.80-261.2.x86_64
    
    
    nothing provides kdepim4-runtime = 4.5.85 needed by kmail-4.5.85-262.2.i586
    
        [ ] Following actions will be done:
    keep obsolete kmail-4.5.80-261.2.x86_64
    keep obsolete libkdepim4-4.5.80-261.2.x86_64
        [ ] deinstallation of kmail-4.5.80-261.2.x86_64
    
        [ ] break kmail by ignoring some of its dependencies
    
    
    
    nothing provides kdepim4-runtime = 4.5.85 needed by kaddressbook-4.5.85-262.2.i586
    
        [ ] break kaddressbook by ignoring some of its dependencies
    
        [ ] Following actions will be done:
    keep obsolete kaddressbook-4.5.80-261.2.x86_64
    keep obsolete libkdepim4-4.5.80-261.2.x86_64
        [ ] deinstallation of kaddressbook-4.5.80-261.2.x86_64
    
    
    
    nothing provides kdepim4-runtime = 4.5.85 needed by akonadi-4.5.85-262.2.i586
    
        [ ] Following actions will be done:
    deinstallation of akonadi-4.5.80-261.2.x86_64
    install libopencv2-2.1.0-24.4.i586 despite the inferior architecture
    install libplist1-1.3-1.5.i586 despite the inferior architecture
    install libusbmuxd1-1.0.4-1.6.i586 despite the inferior architecture
    install libmsn0_3-4.1-18.1.i586 despite the inferior architecture
    install libotr2-3.2.0-5.1.i586 despite the inferior architecture
    install meanwhile-1.0.2-116.2.i586 despite the inferior architecture
    architecture change of ffmpeg-0.6.25702svn-1.pm.3.7.x86_64 to ffmpeg-0.6.25702svn-1.pm.3.7.i586
    install ffmpeg-0.6.25702svn-1.pm.3.7.i586 despite the inferior architecture
    install libavfilter1-0.6.25702svn-1.pm.3.7.i586 despite the inferior architecture
    install libpostproc51-0.6.25702svn-1.pm.3.7.i586 despite the inferior architecture
    architecture change of libkdcraw8-4.4.4-2.1.1.x86_64 to libkdcraw8-4.4.4-2.1.1.i586
    architecture change of libkexiv2-8-4.4.4-2.1.1.x86_64 to libkexiv2-8-4.4.4-2.1.1.i586
    architecture change of libkipi7-4.4.4-2.1.1.x86_64 to libkipi7-4.4.4-2.1.1.i586
    architecture change of OpenOffice_org-kde4-3.2.1.4-1.6.x86_64 to OpenOffice_org-kde4-3.2.1.4-1.6.i586
    install OpenOffice_org-kde4-3.2.1.4-1.6.i586 despite the inferior architecture
    install OpenOffice_org-libs-gui-3.2.1.4-2.1.1.i586 despite the inferior architecture
    install OpenOffice_org-ure-3.2.1.4-1.9.i586 despite the inferior architecture
    architecture change of kinfocenter-4.4.4-1.5.x86_64 to kinfocenter-4.4.4-1.5.i586
    install kinfocenter-4.4.4-1.5.i586 despite the inferior architecture
    architecture change of kupdateapplet-0.9.17-1.5.x86_64 to kupdateapplet-0.9.17-1.5.i586
    install kupdateapplet-0.9.17-1.5.i586 despite the inferior architecture
    architecture change of kupdateapplet-packagekit-0.9.17-1.5.x86_64 to kupdateapplet-packagekit-0.9.17-1.5.i586
    install kupdateapplet-packagekit-0.9.17-1.5.i586 despite the inferior architecture
    architecture change of mozilla-kde4-integration-0.6.2-1.9.x86_64 to mozilla-kde4-integration-0.6.2-14.1.i586
    install mozilla-kde4-integration-0.6.2-14.1.i586 (with vendor change)
      openSUSE  -->  obs://build.opensuse.org/mozilla
    install mozilla-kde4-integration-0.6.2-14.1.i586 despite the inferior architecture
    architecture change of kdropbox-0.4.1-11.8.x86_64 to kdropbox-0.4.1-11.8.i586
    install kdropbox-0.4.1-11.8.i586 despite the inferior architecture
    install libmpcdec5-1.2.6-14.1.i586 despite the inferior architecture
    install libtidy-0_99-0-1.0.20100204cvs-4.2.i586 despite the inferior architecture
    install libx86emu1-1.1-7.1.i586 despite the inferior architecture
    architecture change of libssh4-0.4.2-1.19.x86_64 to libssh4-0.4.2-1.19.i586
    architecture change of OpenOffice_org-ure-3.2.1.4-1.9.x86_64 to OpenOffice_org-ure-3.2.1.4-1.9.i586
    architecture change of OpenOffice_org-writer-3.2.1.4-1.5.x86_64 to OpenOffice_org-writer-3.2.1.4-1.5.i586
    install OpenOffice_org-writer-3.2.1.4-1.5.i586 despite the inferior architecture
    install OpenOffice_org-filters-3.2.1.4-1.8.i586 despite the inferior architecture
    install OpenOffice_org-libs-core-3.2.1.4-1.6.i586 despite the inferior architecture
    install OpenOffice_org-libs-extern-3.2.1.4-1.8.i586 despite the inferior architecture
    install libwpd-0_8-8-0.8.14-8.1.i586 despite the inferior architecture
    install libwps-0_1-1-0.1.2-9.1.i586 despite the inferior architecture
    architecture change of OpenOffice_org-pyuno-3.2.1.4-1.9.x86_64 to OpenOffice_org-pyuno-3.2.1.4-1.9.i586
    install OpenOffice_org-pyuno-3.2.1.4-1.9.i586 despite the inferior architecture
    architecture change of OpenOffice_org-math-3.2.1.4-1.5.x86_64 to OpenOffice_org-math-3.2.1.4-1.5.i586
    install OpenOffice_org-math-3.2.1.4-1.5.i586 despite the inferior architecture
    architecture change of OpenOffice_org-libs-core-3.2.1.4-1.6.x86_64 to OpenOffice_org-libs-core-3.2.1.4-1.6.i586
    architecture change of OpenOffice_org-filters-optional-3.2.1.4-1.8.x86_64 to OpenOffice_org-filters-optional-3.2.1.4-1.8.i586
    install OpenOffice_org-filters-optional-3.2.1.4-1.8.i586 despite the inferior architecture
    install libwpg-0_1-1-0.1.3-7.1.i586 despite the inferior architecture
    architecture change of OpenOffice_org-filters-3.2.1.4-1.8.x86_64 to OpenOffice_org-filters-3.2.1.4-1.8.i586
    architecture change of OpenOffice_org-components-3.2.1.4-1.8.x86_64 to OpenOffice_org-components-3.2.1.4-1.8.i586
    install OpenOffice_org-components-3.2.1.4-1.8.i586 despite the inferior architecture
    architecture change of OpenOffice_org-calc-3.2.1.4-1.5.x86_64 to OpenOffice_org-calc-3.2.1.4-1.5.i586
    install OpenOffice_org-calc-3.2.1.4-1.5.i586 despite the inferior architecture
    install liblpsolve55-5.5.0.13-14.1.i586 despite the inferior architecture
    architecture change of OpenOffice_org-base-drivers-mysql-3.2.1.4-1.5.x86_64 to OpenOffice_org-base-drivers-mysql-3.2.1.4-1.5.i586
    install OpenOffice_org-base-drivers-mysql-3.2.1.4-1.5.i586 despite the inferior architecture
    architecture change of OpenOffice_org-base-3.2.1.4-1.6.x86_64 to OpenOffice_org-base-3.2.1.4-1.6.i586
    install OpenOffice_org-base-3.2.1.4-1.6.i586 despite the inferior architecture
    architecture change of OpenOffice_org-impress-3.2.1.4-2.1.1.x86_64 to OpenOffice_org-impress-3.2.1.4-2.1.1.i586
    install OpenOffice_org-impress-3.2.1.4-2.1.1.i586 despite the inferior architecture
    architecture change of OpenOffice_org-libs-gui-3.2.1.4-2.1.1.x86_64 to OpenOffice_org-libs-gui-3.2.1.4-2.1.1.i586
    architecture change of OpenOffice_org-libs-extern-3.2.1.4-1.8.x86_64 to OpenOffice_org-libs-extern-3.2.1.4-1.8.i586
    architecture change of libwpd-0_8-8-0.8.14-8.1.x86_64 to libwpd-0_8-8-0.8.14-8.1.i586
    architecture change of libwpg-0_1-1-0.1.3-7.1.x86_64 to libwpg-0_1-1-0.1.3-7.1.i586
    architecture change of libwps-0_1-1-0.1.2-9.1.x86_64 to libwps-0_1-1-0.1.2-9.1.i586
    architecture change of liblpsolve55-5.5.0.13-14.1.x86_64 to liblpsolve55-5.5.0.13-14.1.i586
    architecture change of inkscape-0.47-6.1.x86_64 to inkscape-0.47-6.1.i586
    install inkscape-0.47-6.1.i586 despite the inferior architecture
    install gc-6.6-143.1.i586 despite the inferior architecture
    install gsl-1.12-6.1.i586 despite the inferior architecture
    install libMagick++3-6.6.1.0-4.1.1.i586 despite the inferior architecture
    install libpoppler-glib4-0.12.3-5.1.1.i586 despite the inferior architecture
    architecture change of gc-6.6-143.1.x86_64 to gc-6.6-143.1.i586
    architecture change of gsl-1.12-6.1.x86_64 to gsl-1.12-6.1.i586
    architecture change of libloudmouth-1-0-1.4.3-6.1.x86_64 to libloudmouth-1-0-1.4.3-6.1.i586
    architecture change of libmtp8-1.0.3-1.7.x86_64 to libmtp8-1.0.3-1.7.i586
    architecture change of libmysqld0-5.1.46-2.18.x86_64 to libmysqld0-5.1.46-2.18.i586
    install libdvbpsi5-0.1.6-8.1.i586 despite the inferior architecture
    install libdvdnav4-4.1.3-6.1.i586 despite the inferior architecture
    install libshout3-2.2.2-123.2.i586 despite the inferior architecture
    install libtwolame0-0.3.12-4.2.i586 despite the inferior architecture
    install portaudio-19-265.1.i586 despite the inferior architecture
    architecture change of libdvdread4-4.1.3-10.1.x86_64 to libdvdread4-4.1.3-10.1.i586
    architecture change of libmpcdec5-1.2.6-14.1.x86_64 to libmpcdec5-1.2.6-14.1.i586
    architecture change of libdvdnav4-4.1.3-6.1.x86_64 to libdvdnav4-4.1.3-6.1.i586
    architecture change of MPlayer-1.0rc4_r31930-1.pm.3.4.x86_64 to MPlayer-1.0rc4_r31930-1.pm.3.4.i586
    install MPlayer-1.0rc4_r31930-1.pm.3.4.i586 despite the inferior architecture
    install libdirac_decoder0-1.0.2-9.2.i586 despite the inferior architecture
    architecture change of libx264-107-0.107svn20101016-1.pm.1.4.x86_64 to libx264-107-0.107svn20101016-1.pm.1.4.i586
    architecture change of libenca0-1.13-1.5.x86_64 to libenca0-1.13-1.5.i586
    architecture change of libquicktime0-1.2.0-101.pm.101.1.x86_64 to libquicktime0-1.2.0-101.pm.101.1.i586
    install libquicktime0-1.2.0-101.pm.101.1.i586 despite the inferior architecture
    architecture change of libavcodec52-0.6.25702svn-1.pm.3.7.x86_64 to libavcodec52-0.6.25702svn-1.pm.3.7.i586
    architecture change of librcc0-0.2.9-2.3.x86_64 to librcc0-0.2.9-2.3.i586
    install librcc0-0.2.9-2.3.i586 despite the inferior architecture
    install librcd0-0.1.13-1.5.i586 despite the inferior architecture
    architecture change of libass4-0.9.7-7.2.x86_64 to libass4-0.9.7-7.2.i586
    architecture change of unzip-5.52-148.1.x86_64 to unzip-5.52-148.1.i586
    install unzip-5.52-148.1.i586 despite the inferior architecture
    architecture change of mjpegtools-1.9.0.0-5.pm.11.5.x86_64 to mjpegtools-1.9.0.0-5.pm.11.5.i586
    install mjpegtools-1.9.0.0-5.pm.11.5.i586 despite the inferior architecture
    architecture change of librcd0-0.1.13-1.5.x86_64 to librcd0-0.1.13-1.5.i586
    install rcc-runtime-0.2.9-2.3.i586 despite the inferior architecture
    architecture change of rcc-runtime-0.2.9-2.3.x86_64 to rcc-runtime-0.2.9-2.3.i586
    architecture change of hwinfo-17.3-1.7.x86_64 to hwinfo-17.3-1.7.i586
    architecture change of yast2-hardware-detection-2.17.1-5.2.x86_64 to yast2-hardware-detection-2.17.1-5.2.i586
    install yast2-hardware-detection-2.17.1-5.2.i586 despite the inferior architecture
    install yast2-core-2.19.3-1.1.1.i586 despite the inferior architecture
    install libblocxx6-2.1.0.342-136.1.i586 despite the inferior architecture
    architecture change of libx86emu1-1.1-7.1.x86_64 to libx86emu1-1.1-7.1.i586
    architecture change of fftw3-3.2.2-6.1.x86_64 to fftw3-3.2.2-6.1.i586
    architecture change of chmlib-0.40-6.1.x86_64 to chmlib-0.40-6.1.i586
    architecture change of libdjvulibre21-3.5.22-5.1.x86_64 to libdjvulibre21-3.5.22-5.1.i586
    architecture change of libpoppler-qt4-3-0.12.3-4.1.x86_64 to libpoppler-qt4-3-0.12.3-4.1.i586
    architecture change of libspectre1-0.2.4-3.1.x86_64 to libspectre1-0.2.4-3.1.i586
    architecture change of libavfilter1-0.6.25702svn-1.pm.3.7.x86_64 to libavfilter1-0.6.25702svn-1.pm.3.7.i586
    architecture change of libavformat52-0.6.25702svn-1.pm.3.7.x86_64 to libavformat52-0.6.25702svn-1.pm.3.7.i586
    architecture change of libxine1-codecs-1.1.19-2.pm.48.8.x86_64 to libxine1-codecs-1.1.19-2.pm.48.8.i586
    install libxine1-codecs-1.1.19-2.pm.48.8.i586 despite the inferior architecture
    architecture change of ghostscript-library-8.70-15.1.1.x86_64 to ghostscript-library-8.70-15.1.1.i586
    architecture change of gutenprint-5.2.4-11.1.x86_64 to gutenprint-5.2.4-11.1.i586
    install gutenprint-5.2.4-11.1.i586 despite the inferior architecture
    architecture change of foomatic-filters-4.0.1-6.1.x86_64 to foomatic-filters-4.0.1-6.1.i586
    install foomatic-filters-4.0.1-6.1.i586 despite the inferior architecture
    architecture change of libMagick++3-6.6.1.0-4.1.1.x86_64 to libMagick++3-6.6.1.0-4.1.1.i586
    install pstoedit-3.50-7.1.1.i586 despite the inferior architecture
    install libplotter2-2.6-3.1.i586 despite the inferior architecture
    architecture change of pstoedit-3.50-7.1.1.x86_64 to pstoedit-3.50-7.1.1.i586
    architecture change of liba52-0-0.7.5svn-3.pm.5.1.x86_64 to liba52-0-0.7.5svn-3.pm.5.1.i586
    architecture change of libavcore0-0.6.25702svn-1.pm.3.7.x86_64 to libavcore0-0.6.25702svn-1.pm.3.7.i586
    architecture change of libavutil50-0.6.25702svn-1.pm.3.7.x86_64 to libavutil50-0.6.25702svn-1.pm.3.7.i586
    architecture change of libpostproc51-0.6.25702svn-1.pm.3.7.x86_64 to libpostproc51-0.6.25702svn-1.pm.3.7.i586
    architecture change of libswscale0-0.6.25702svn-1.pm.3.7.x86_64 to libswscale0-0.6.25702svn-1.pm.3.7.i586
    architecture change of libblocxx6-2.1.0.342-136.1.x86_64 to libblocxx6-2.1.0.342-136.1.i586
    architecture change of limal-nfs-server-perl-1.6.1-5.2.x86_64 to limal-nfs-server-perl-1.6.1-5.2.i586
    install limal-nfs-server-perl-1.6.1-5.2.i586 despite the inferior architecture
    install limal-nfs-server-1.6.1-5.2.i586 despite the inferior architecture
    install limal-1.6.1-5.2.i586 despite the inferior architecture
    architecture change of limal-nfs-server-1.6.1-5.2.x86_64 to limal-nfs-server-1.6.1-5.2.i586
    The list continue on but you get the idea. As you can see almost all of it is of "inferior architecture" - so I don't want that, yes?

    Thanks for clarifying matter of priorities - I was sure it was the other way around, good that I didn't try to change anything.
    And so with the above conflict list I'm even more confused than I was before...

  10. #10
    Join Date
    Jul 2009
    Location
    Montreal, Québec
    Posts
    833

    Default Re : Re: Regarding repositories

    Quote Originally Posted by with23nails View Post
    Thanks for the answer but now I have more questions I used the Multi-media and Restricted Format Installation Guide to get media codecs in the first place and I can't see anything there about disabling VideoLAN. As I understand it this repository was needed for Libdvdcss and it don't have to be added now because there is a separate reopsitory just for that library. But if I want to have latest version (at least as far as repositories goes) of VideoLAN I should leave it, yes?
    Like caf4926 suggested,you don't need this repo anymore, so disable it.

    Oh! I didn't thought you upgraded your KDE from the factory repo. You should have used the kde45 stable repo. Switching back will bring a lot of dependencies/conflicts issues....

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •