Results 1 to 4 of 4

Thread: Need help to resolve update issue

  1. #1
    Join Date
    Jun 2008
    Location
    USA
    Posts
    1,125

    Default Need help to resolve update issue

    I get a security update warning about AdobeAir. The update app tells me nothing provides libxml2.so.2 but I found it in a package through webpin. Installing that package does not resolve the PackageKit Error thrown up by the updater applet. Do I need to clear a cache or something to make this go away? Wondering if I need to reinstall adobeair or if I need it at all. I got it for tweetdeck and that doesn't work right anyway
    Any sufficiently advanced technology is indistinguishable from magic. - Arthur C. Clarke

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Need help to resolve update issue

    I don't have AdobeAir
    But: libxml2.so.2
    Is provided in my system by: libxml2

    If search in software Manager for: libxml2.so.2
    With the rpm provides box checked, you should find the same.

    Other than that I can't advise
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    USA
    Posts
    1,125

    Default Re: Need help to resolve update issue

    I did find that libxml2.so.2 was installed where it was supposed to be (after I checked the "rpm provides" box). But it was only a link to libxml2 which was in the same directory. Perhaps that was somebody's work-around. I seem to have resolved the issue the Windows way. I uninstalled Adobe Air, reinstalled it and rebooted. I don't know if the error will come back the next time a patch is called for by yast update, but for now the nagging has stopped.

    Thanks for the response.
    Any sufficiently advanced technology is indistinguishable from magic. - Arthur C. Clarke

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Need help to resolve update issue

    Great - Well done!
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •