Results 1 to 2 of 2

Thread: broken python-kde4 in current KDE4.5 repo?

  1. #1

    Default broken python-kde4 in current KDE4.5 repo?

    when i noticed the update in the 4.5 repo the newest build for 4.5.4 was complete except for python-kde4 which was still at the previous version... so i waited.

    a day later, the missing package was available, but some strange liblzma.so.5 was needed for numerous base kde4 packages.... found the appropriate rpm on the build service (liblzma5) and proceeded.

    crash of plasma-desktop on restart, python is broken and instead of the annoying "plasma cannot start script" in red where your python-plasmoid was, you get a completely blank desktop.

    so, for me there seems to be broken python-kde.... and why is the newest requiring the additional lzma library? it's not in any standard repo for 11.2, nor the 4.5 .

    methinks there is a error somewhere.

  2. #2

    Default Re: broken python-kde4 in current KDE4.5 repo?

    I found the same issue today:

    Code:
    5 Problemas:
    Problema: no hay nada que proporcione liblzma.so.5 y que lo necesita libkdecore4-4.5.80-341.3.i586
    Problema: no hay nada que proporcione liblzma.so.5 y que lo necesita libkdecore4-4.5.80-341.3.i586
    Problema: no hay nada que proporcione liblzma.so.5 y que lo necesita libkdecore4-4.5.80-341.3.i586
    Problema: no hay nada que proporcione liblzma.so.5 y que lo necesita libkdecore4-4.5.80-341.3.i586
    Problema: no hay nada que proporcione liblzma.so.5 y que lo necesita libkdecore4-4.5.80-341.3.i586
    Problema: no hay nada que proporcione liblzma.so.5 y que lo necesita libkdecore4-4.5.80-341.3.i586
    (Sorry for the spanish printout, but my system language is spanish )

    Version 4.5.3 (KDE 4.5.3) "release 10"
    openSUSE 11.2 "Emerald"
    2.6.31.14-0.4-desktop

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •