Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Unable to run GoogleEarth 6 on OpenSuse 11.3

  1. #11
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,059
    Blog Entries
    14

    Default Re: Unable to run GoogleEarth 6 on OpenSuse 11.3

    Downloaded, installed systemwide (i.e. as root) over previous GE 5 install. Works like a charm. Chccked, lsb is installed.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  2. #12

    Default Re: Unable to run GoogleEarth 6 on OpenSuse 11.3

    yeah. but not here.
    1. It has trapped on 65-fonts-persian.conf
    2. After delete of it -- on parse /etc/drirc
    3. after delete it even could showup all the pictures and windows, positioned me on starting location, correctly drew map and etc and finaly:
    gettimeofday({1291289016, 856417}, NULL) = 0
    gettimeofday({1291289016, 856538}, NULL) = 0
    gettimeofday({1291289016, 856597}, NULL) = 0
    gettimeofday({1291289016, 856626}, NULL) = 0
    gettimeofday({1291289016, 856672}, NULL) = 0
    mmap2(NULL, 6754304, PROT_READ|PROT_WRITE, MAP_PRIVATE|MAP_ANONYMOUS, -1, 0) = 0xffffffffcdc26000
    --- SIGSEGV (Segmentation fault) @ 0 (0) ---

    any thoughts?

  3. #13

    Default Re: Unable to run GoogleEarth 6 on OpenSuse 11.3

    looks like something ogl related. intel 915

  4. #14
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Unable to run GoogleEarth 6 on OpenSuse 11.3

    I just saw the suggestion to load lsb. I checked and it was not installed, so I installed it and now GoogleEarth 6 starts just fine. It is early here and so I have not had time to determine just what lsb provides and why I would need to install it for this one application. Anyone want to enlighten me on the subject of lsb?

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  5. #15
    Join Date
    Sep 2008
    Location
    Sulzbach (Taunus), Hessen [Hesse], Deutschland [Germany]
    Posts
    2,178

    Question Re: Unable to run GoogleEarth 6 on OpenSuse 11.3

    Quote Originally Posted by jdmcdaniel3 View Post
    I just saw the suggestion to load lsb. I checked and it was not installed, so I installed it and now GoogleEarth 6 starts just fine. It is early here and so I have not had time to determine just what lsb provides and why I would need to install it for this one application. Anyone want to enlighten me on the subject of lsb?

    Thank You,
    As being constantly nosy
    (and sometimes noisy)

    I would be interested
    also in that issue.

    I would presume
    it's no perfume
    but Linux Standard Base
    and if that's the case

    about putting the files in the 'right' directories
    or making links like they would be there
    (could find no rhyme on that)
    so to do not make a system mess.
    But it is just a guess.

    prying
    puzzled
    pistazienfresser

  6. #16
    Join Date
    Jun 2009
    Location
    Mangfall, Germany
    Posts
    1,507

    Default Re: Unable to run GoogleEarth 6 on OpenSuse 11.3

    Quote Originally Posted by dondalski View Post
    just install lsb package.
    Thanks. Does the business.

  7. #17
    Join Date
    Jan 2009
    Location
    Switzerland
    Posts
    1,529

    Default Re: Unable to run GoogleEarth 6 on OpenSuse 11.3

    It is early here and so I have not had time to determine just what lsb provides and why I would need to install it for this one application. Anyone want to enlighten me on the subject of lsb?
    This is within the package lsb:

    Code:
    lsb - Linux Standard Base Core
    
    /etc/lsb-release
    /etc/lsb-release.d
    /etc/lsb-release.d/desktop-4.0-ia32
    /etc/lsb-release.d/desktop-4.0-noarch
    /etc/lsb-release.d/graphics-2.0-ia32
    /etc/lsb-release.d/graphics-2.0-noarch
    /etc/lsb-release.d/graphics-3.2-ia32
    /etc/lsb-release.d/graphics-3.2-noarch
    /etc/lsb-release.d/graphics-4.0-ia32
    /etc/lsb-release.d/graphics-4.0-noarch
    /lib/ld-lsb.so.2
    /lib/ld-lsb.so.3
    All files under /etc/lsb-release.d/ are of zero size. And:

    Code:
    > ll /lib/ld-lsb.so.*
    lrwxrwxrwx 1 root root 13  2. Dez 11:05 /lib/ld-lsb.so.2 -> ld-linux.so.2
    lrwxrwxrwx 1 root root 13  2. Dez 11:05 /lib/ld-lsb.so.3 -> ld-linux.so.2
    I guess this is needed for compatibility with some standard.
    Technology is 'stuff that doesn't work yet.' -- Bran Ferren

  8. #18

    Default Re: Unable to run GoogleEarth 6 on OpenSuse 11.3

    Installing lsb package, it WORKS FINE.

  9. #19
    Join Date
    Sep 2008
    Location
    Sulzbach (Taunus), Hessen [Hesse], Deutschland [Germany]
    Posts
    2,178

    Arrow Re: Unable to run GoogleEarth 6 on OpenSuse 11.3

    In openSUSE 11.3 this package seems to have no description. But in factory
    software.opensuse.org: "lsb" as a short one:
    Necessary files and dependencies for the Linux Standard Base (LSB) Core.
    But to be candid - I do not really know how these things are working.

    pistazienfresser

  10. #20
    Join Date
    Jun 2008
    Location
    USA
    Posts
    1,128

    Default Re: Unable to run GoogleEarth 6 on OpenSuse 11.3

    I have a different issue. GE 6 loads fine but the maps don't show. The map window is black. If I search for a location, the map turns dark gray and the dialog box pops up with the description of the place I have searched for; but no map. I uninstalled and reinstalled but nothing changed. Selecting "view in google maps" instantly downloads the map to the window but it is not a GE map. Any ideas?

    KDE 4.5.3 working its way up to 4.5.4 as I type
    opensuse 11.3

    Forgot to mention: I performed the tweaks listed in this thread.
    Any sufficiently advanced technology is indistinguishable from magic. - Arthur C. Clarke

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •