Results 1 to 2 of 2

Thread: Using fuppes with a Philips TV

  1. #1

    Default Using fuppes with a Philips TV

    I installed fuppes from Index of /repositories/home:/bastianfriedrich/openSUSE_11.3
    fuppes is a DLNA server and it is listed in the documentation of my Philips TV. I read the wiki on Main Page - FUPPES and as far as I understood followed the manual. However on the server I see the database filled with files, I see the TV listed amoung the devices, however the TV does not connect to the server.

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,583
    Blog Entries
    14

    Default Re: Using fuppes with a Philips TV

    Quote Originally Posted by fdekruijf View Post
    I installed fuppes from Index of /repositories/home:/bastianfriedrich/openSUSE_11.3
    fuppes is a DLNA server and it is listed in the documentation of my Philips TV. I read the wiki on Main Page - FUPPES and as far as I understood followed the manual. However on the server I see the database filled with files, I see the TV listed amoung the devices, however the TV does not connect to the server.
    Welcome here,

    My guess is that your server works (it even sees your TV), but the TV is not yet configured properly. These days even a full reboot of the server and the TV might be needed.

    BTW, we hebben ook NL subforums
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •