Results 1 to 4 of 4

Thread: Flashplayer not working after upgrade FF

  1. #1
    Join Date
    Nov 2010
    Location
    Ferragudo, Portugal
    Posts
    66

    Default Flashplayer not working after upgrade FF

    (Newbie)
    I installed SuSE 11.1 again because of the higher resolution.
    Installed manually the latest Adobe Flashplayer and all worked well.
    Now I installed Firefox 3.6 and it also works well except for the flashplayer.
    I cannot reinstall the player because it is already installed.


    hans@linux-acry:~> rpm -qa | grep flash
    flash-plugin-10.1.102.64-release
    pullin-flash-player-11.1-1.1
    flash-player-10.1.102.64-0.1.1
    libflashsupport-1.2-4.20
    Is there a way to make the player work in the new version FF3.6 or must I de-install and the install again?

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Flashplayer not working after upgrade FF

    If you search on flash, these are the only TWO files you should find loaded, no others.

    Code:
    pullin-flash-player-11.3.1-2.1.1-x86_64 -> openSUSE
    flash-player-10.1.102.64-0.2.1-i586 -> openSUSE
    You could try to delete both and then reinstall I guess. Here is where the flash files should be located:

    Code:
    /usr/bin/flashplayer
    /usr/lib/browser-plugins/libflashplayer.so
    /usr/share/applications/flashplayer.desktop
    /usr/share/doc/packages/flash-player
    /usr/share/doc/packages/flash-player/LICENSE
    /usr/share/doc/packages/flash-player/README
    /usr/share/pixmaps/flashplayer.png
    You could check this out first before deleting and reinstalling. Of course, with version of openSUSE 11.3 out and support for 11.1 gone in less than a month, you got to ask why not go for the most recent version of openSUSE?

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3
    Join Date
    Nov 2010
    Location
    Ferragudo, Portugal
    Posts
    66

    Default Re: Flashplayer not working after upgrade FF

    All the /usr/..... files are as you indicate, in place.
    So I guess de-install and reinstall again. Must this be done manually?



    I agree on 11.3 Suse, I bought the DVD, but I had to spend a lot of time on the fact that my resolution is too low, while it is perfect on 11.1. Finaly I decided to install the old one and just upgrade the most importand apps.

  4. #4
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Flashplayer not working after upgrade FF

    All the /usr/..... files are as you indicate, in place.
    So I guess de-install and reinstall again. Must this be done manually?

    I agree on 11.3 Suse, I bought the DVD, but I had to spend a lot of time on the fact that my resolution is too low, while it is perfect on 11.1. Finaly I decided to install the old one and just upgrade the most importand apps.
    I would just use YaST to remove and reinstall. It is most likely an issue with the new Firefox being installed after Flash, but it has been a while since I used openSUSE 11.1.

    As for the upgrade to openSUSE 11.3, the video system was changed in that, sax2 was removed, you may want to install the proprietary nVidia or ATI video driver (if you have one of those chipsets) and the need to often add the kernel load option "nomodeset". We can surly help you with those issues. Also, you don't need an xorg.conf file, and removing it can often help. If you use a VGA monitor connection, having a xorg.conf file that only specifies your default video resolution can also help.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •