Results 1 to 3 of 3

Thread: older version of SQlite

  1. #1
    Join Date
    Apr 2010
    Location
    The Netherlands
    Posts
    166

    Default older version of SQlite

    after updating OpenFTD I get the error message that I have an older version of SQlite. I tried to install SQlite2 using the search packages option but still no go for openftd. Does anyone have a solution?

    grtn, Frank
    Intel Penguin Inside

    Toshiba satellite notebook Pentium dualcore, ati radeon graphics

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,871
    Blog Entries
    3

    Default Re: older version of SQlite

    You can probably download a precompiled version from SQLite Home Page. I would put it in "/usr/local/bin" so that it doesn't overwrite the version from opensuse. I am currently using that, with a shell script, for editing the firefox cookie database.

  3. #3
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: older version of SQlite

    On 2010-11-29 23:06, frankjeman wrote:
    >
    > after updating OpenFTD I get the error message that I have an older
    > version of SQlite. I tried to install SQlite2 using the search packages
    > option but still no go for openftd. Does anyone have a solution?


    Beware of not replacing the system sqlite, there are many system apps using
    it and they might break.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •