Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Google Chrome Can't find Plug in for streaming audio

  1. #1

    Default Google Chrome Can't find Plug in for streaming audio

    Hi all,

    I am attempting to play an asx streaming audio program, specifically
    Energy 98 - Dance Hits

    I am using Google Chrome version 5.0.375.70 in opensuse 11.3.

    I have already downloaded an extension named "Media Player" without success.

    Any help would be greatly appreciated.

    Thank you.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,726
    Blog Entries
    20

    Default Re: Google Chrome Can't find Plug in for streaming audio

    Works for me
    I'm using Chrome from
    http://dl.google.com/linux/chrome/rpm/stable/x86_64

    I am _64 bit
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Aug 2010
    Location
    Brazil
    Posts
    152

    Default Re: Google Chrome Can't find Plug in for streaming audio

    You need the totem plugin, and an update to Chrome 7, that is more compatible and secure with linux!!
    OpenSUSE KDE

    Dell Inspiron 1545 Intel

  4. #4

    Default Re: Google Chrome Can't find Plug in for streaming audio

    Hi I have the lastest Google Chrome, latest Chromium, totem browser plugins and this is still not working.

    any other suggestions? Gstreamer maybe?

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,726
    Blog Entries
    20

    Default Re: Google Chrome Can't find Plug in for streaming audio

    Is it working in FFox?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6

    Default Re: Google Chrome Can't find Plug in for streaming audio

    Hi,

    Yes in firefox I have installed the media player connectivity addon, (and I realise that I can use it in firefox always, but I do want it to work in Google CHrome). It did once upon a time work in Google Chrome though I'm not sure what may have been the cause of it not working.

  7. #7
    Join Date
    Aug 2010
    Location
    Brazil
    Posts
    152

    Default Re: Google Chrome Can't find Plug in for streaming audio

    Hi, I'm using Chrome 7/KDE or Gnome, that's not a chrome problem try it:

    On terminal as root install all codecs:

    zypper in ffmpeg gstreamer-0_10-ffmpeg gstreamer-0_10-fluendo-mp3 gstreamer-0_10-fluendo-mpegdemux gstreamer-0_10-fluendo-mpegmux gstreamer-0_10-plugins-bad gstreamer-0_10-plugins-good gstreamer-0_10-plugins-good-extra gstreamer-0_10-plugins-ugly libdvdcss libxine1 libxine1-codecs w32codec-all k3b-codecs lame xmms2-plugin-asf

    Update Chrome-likes

    PS: I dont use any extensions on chrome to play .asx files!
    OpenSUSE KDE

    Dell Inspiron 1545 Intel

  8. #8

    Default Re: Google Chrome Can't find Plug in for streaming audio

    Hi all,

    I'm soo sorry, but this is still not working! I have installed the above fix to no avail.

    I feel as though I'm close, but the error message is the same - Missing Plug in.

    Any other suggestions? Anything that I can do to give you further information about my configuration?

    Thank you.

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,726
    Blog Entries
    20

    Default Re: Google Chrome Can't find Plug in for streaming audio

    Quote Originally Posted by leo_mancini View Post
    Hi all,

    I'm soo sorry, but this is still not working! I have installed the above fix to no avail.

    I feel as though I'm close, but the error message is the same - Missing Plug in.

    Any other suggestions? Anything that I can do to give you further information about my configuration?

    Thank you.
    Yes, but what exactly have you installed?
    Chrome or Chromium
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10

    Default Re: Google Chrome Can't find Plug in for streaming audio

    I actually have both Chromium and Google Chrome installed, though both do not allow the playback of that asx link. I am still unsure about what to do.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •