Results 1 to 7 of 7

Thread: music wont play in AMAROK

  1. #1

    Exclamation music wont play in AMAROK

    i click the music i would like to play and AMAROK loads up fine but when i click play nothing happens my speakers work fine as i can listen to music on youtube fine . can anyone help me with this i would greatly apprecieate it thank you

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,582

    Default Re: music wont play in AMAROK

    What kind of music files? MP3?
    MP3 i propritary so you need to install the codacs Please read and follow instructions here

    Multi-media and Restricted Format Installation Guide

  3. #3

    Default Re: music wont play in AMAROK

    yeah got my music to work in gnome mplayer now thanks to that tutorial but still no amarok the music loads but doesnt play at all just sits there

  4. #4
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: music wont play in AMAROK

    kungfu58
    yeah got my music to work in gnome mplayer now thanks to that tutorial but still no amarok the music loads but doesnt play at all just sits there
    So you need to follow all the details as prescribed in the:

    Multi-media and Restricted Format Installation Guide

    Just as wisely suggested by gogalthorp. The article is getting long and changes have been made for different openSUSE versions, but the info is all there. I do have a script file that can determine if your setup is correct, per the recommendations, but you must download and activate the script to use it. Go to message #40 for the most recent version of mmcheck.

    MMCHECK - Check Your Multimedia in 10 Steps - Script File, as proposed by RedDwarf

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  5. #5

    Default Re: music wont play in AMAROK

    can someone tell me how to add these repositories thanks guys soso much :
    )


    | Alias | Name | Enabled | Refresh | Priority |
    1 | packman | packman | Yes | Yes | 99 |
    2 | Updates | Updates | Yes | Yes | 99 |
    3 | Non-oss | Non-oss | Yes | Yes | 99 |
    4 | Oss | Oss | Yes | Yes | 99 |
    5 | libdvdcss | libdvdcss | Yes | Yes | 99 |

  6. #6

    Cool Re: music wont play in AMAROK

    never mind guys its now working a treat thanks to the tutorials you all include for me to foloow thank you all very much for your time and effort hell yeAH

  7. #7
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: music wont play in AMAROK

    never mind guys its now working a treat thanks to the tutorials you all include for me to foloow thank you all very much for your time and effort hell yeAH
    So does this mean the issue is fixed now? What was it we said here that helped fix the problem? We want to know what works and what does not work to help the next user here in the openSUSE forums.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •