Results 1 to 3 of 3

Thread: Problem with 11.3 source repo

  1. #1

    Default Problem with 11.3 source repo

    I'm dealling with 2 problems here:
    1 - Yast don't show any packages for the repo Index of /source/distribution/11.3/repo/oss
    2 - If I open this link on a browser and manually download and install the packages xtables-addons-1.27-1.3.src.rpm and xtables-geoip-2010.04-1.3.src.rpm it shows a message saying that it could not be installed without details. Trying to manually install it using rpm is the same: it returns 0 with no details.

    What can I do to install these packages and what is wrong with this repo?

    Thanks in advance

  2. #2

    Default Re: Problem with 11.3 source repo

    Problem already solved.
    More info here: Source Package Files and How To Use Them

  3. #3
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Problem with 11.3 source repo

    tuliom wrote:

    > What can I do to install these packages and what is wrong with this
    > repo?


    well, nothing wrong with the repo that i can see--you just have to
    know that it is impossible to directly install from source (must
    compile and _then_ install)..

    maybe a dumb question on my part, but do you actually want to
    configure, compile and install from source? really?

    i mean, why not just install the already built and ready to roll (via
    a simple YaST install using the oss (standard) repo):

    xtables-addons-1.27-1.3.i586.rpm
    or
    xtables-addons-1.27-1.3.x86_64.rpm

    it is a LOT simpler, quicker, etc..

    i don't know, you might benefit from this:
    http://old-en.opensuse.org/Concepts#..._Management.29

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •