Results 1 to 4 of 4

Thread: no keyboard in Xemacs

  1. #1

    Default no keyboard in Xemacs

    Hi

    I was experimenting with Emacs and Xemacs - trying to chose between them. Finally I've re-installed Xemacs and find that keyboard in Xemacs don't operate.

    I'm using openSuSE 11.3
    Emacs 23.1.1
    Xemacs 21.59....

    Must be some stupid mistake. Perhaps I should uninstall Emacs?

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: no keyboard in Xemacs

    not at all sure, but i think Xemacs may depend on emacs being installed...

    i believe i would begin by shutting down Xemacs and renaming the
    /home/[yourID]/.Xemacs directory (if it exists) to something like
    ..XemacsBAK

    then restarting Xemacs and see if the trouble is gone..

    if that hidden directory does not exist, browse through the
    documentation and learn where its configuration is kept, and rename
    that file, then launch Xemacs and see if it is all better..

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

  3. #3

    Default Re: no keyboard in Xemacs

    Thanks DenverD

    I tried this - no help. I think I'll uninstall them both (emacs and xemacs). Perhaps this will help.

    I'd like to use Xemacs with ErgoEmacs key bindings.

  4. #4
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: no keyboard in Xemacs

    do it any way you wish..

    *if* the uninstall process leaves config files in place (as most
    uninstalls will) _and_ the problem is in a config file, then that too
    will Linux..

    try adding a new user (using YaST), then log in as that user and see
    if the keyboard works correctly..

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •