Results 1 to 4 of 4

Thread: Yast2, firefox, thunderbird don't work after update

  1. #1

    Default Yast2, firefox, thunderbird don't work after update

    Hi!

    Some time ago I did an automatic update and after that firefox, thunderbird and yast2 don't start. It's not that there is an error message or sth. Their icons just start jumping and after a while it stops without anything opened. I tried even removing the .mozilla directories and so on but it doesn't help. Of course I tried to simply reboot the machine and strangely enough, still does not work. Opera works though and I am ok with that, however yast2 not opening is more annoying. I do all the stuff that I want from the console, but of course that's not the point.

    So, does anyone have any ideas what might be the problem?

    Thanks in advance.

  2. #2
    Join Date
    Sep 2010
    Location
    Poland
    Posts
    1,926

    Default Re: Yast2, firefox, thunderbird don't work after update

    Hi,

    Try running them from terminal and see what errors pop up.

    Best regards,
    Greg

  3. #3

    Default Re: Yast2, firefox, thunderbird don't work after update

    Good idea

    So, for Firefox throws this message
    /usr/lib64/firefox/firefox: symbol lookup error: /usr/lib64/gio/modules/libgiolibproxy.so: undefined symbol: g_proxy_resolver_get_type

    For Thunderbird is the same.

    For yast2, when I start it from the terminal it opens a text GUI inside the terminal. When I go for the software management option it throws this exception
    Error while creating client module sw_single

  4. #4
    Join Date
    Sep 2010
    Location
    Poland
    Posts
    1,926

    Default Re: Yast2, firefox, thunderbird don't work after update

    Quote Originally Posted by sg_aurelius View Post
    Good idea

    So, for Firefox throws this message
    /usr/lib64/firefox/firefox: symbol lookup error: /usr/lib64/gio/modules/libgiolibproxy.so: undefined symbol: g_proxy_resolver_get_type

    For Thunderbird is the same.

    For yast2, when I start it from the terminal it opens a text GUI inside the terminal. When I go for the software management option it throws this exception
    Error while creating client module sw_single
    Could You paste here the result of
    Code:
    zypper lr -d
    Are You running 32bit or 64bit version of openSUSE ?
    Code:
    uname -a
    To check that.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •