Results 1 to 3 of 3

Thread: Widget settings

  1. #1
    Join Date
    Jan 2009
    Location
    Always on the road !
    Posts
    129

    Default Widget settings

    Each time I pass with a cursor over a widget on the desktop its side bar appears, of course it should because of resizing and moving or do some setting, but that is very boring if I do not intend to use that bar. Screenlets behave better, the setting menu appear only with proper clicking. Is there a way to manage jumping widget menu bar not to appear on every cursor passing ?

  2. #2
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: Widget settings

    Quote Originally Posted by olegue View Post
    Each time I pass with a cursor over a widget on the desktop its side bar appears, of course it should because of resizing and moving or do some setting, but that is very boring if I do not intend to use that bar. Screenlets behave better, the setting menu appear only with proper clicking. Is there a way to manage jumping widget menu bar not to appear on every cursor passing ?
    Right-click on the desktop and select "Lock Widgets." That's it.

  3. #3
    Join Date
    Jan 2009
    Location
    Always on the road !
    Posts
    129

    Default Re: Widget settings

    Thank you. That it is )

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •