Results 1 to 3 of 3

Thread: Exaile will not start

  1. #1
    Join Date
    Apr 2010
    Location
    The Netherlands
    Posts
    166

    Default Exaile will not start

    It seems that I cannot get Exaile to work...

    anyone?

    grtz, Frank
    Intel Penguin Inside

    Toshiba satellite notebook Pentium dualcore, ati radeon graphics

  2. #2
    Join Date
    Apr 2010
    Location
    The Netherlands
    Posts
    166

    Default Re: Exaile will not start

    ok, I uninstalled this version of exaile, and searched in for Exaile in the search page, installed it and now its working. Downside is that it installed 2 extra repo's...


    grtz, Frank
    Intel Penguin Inside

    Toshiba satellite notebook Pentium dualcore, ati radeon graphics

  3. #3
    Join Date
    Aug 2008
    Location
    Winnipeg, Canada
    Posts
    203

    Default Re: Exaile will not start

    Quote Originally Posted by frankjeman View Post
    ok, I uninstalled this version of exaile, and searched in for Exaile in the search page, installed it and now its working. Downside is that it installed 2 extra repo's...


    grtz, Frank
    You can go into Yast ---> Software Repositories ----> Highlight the Repository one at a time and disable them. And every once ina while when there is a Major release or bug fix you can re-enable them to get the latest version.

    Cheers!
    etech97

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •