Results 1 to 9 of 9

Thread: Firefox has "grown"

  1. #1
    Join Date
    Nov 2010
    Location
    Germany (B-W)
    Posts
    17

    Question Firefox has "grown"

    Hey guys,

    I have some issues with firefox in openSuse 11.3:



    The screenshot is as you can see with screen resolution 1920x1080 pixels ... what the hell is wrong with the firefox window??? This is since I connected my HTPC with HDMI to my Full-HD TV. All fonts were bigger after this but I set them to size '6' or '7' in 'system settings' dialogue and it's fine with most applications but the Firefox menu items still are five to ten times bigger than normal ...

    How can I set my FF GUI back to standard size or maybe up to two times as standard size???

    Greetings, DaDDeL!

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Firefox has "grown"

    Can't see a problem. It looks OK to me.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Nov 2010
    Location
    Germany (B-W)
    Posts
    17

    Default Re: Firefox has "grown"

    Ummm, when the menu elements take at least a third of the available space of the screen in Full-Hd resolution it seems quite a problem for me!!!
    You see how pixelized the symbols are? The menu icons are at least five times as big as they should be at this resolution ...

    So how can I change them back into the original size?? Any ideas??

    Greetings & Have a good night! DaDDeL!

  4. #4
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Default Re: Firefox has "grown"

    Well, try using the "small icons"-option.

  5. #5
    Join Date
    Nov 2010
    Location
    Germany (B-W)
    Posts
    17

    Default Re: Firefox has "grown"

    U-hu,

    yeah right ... very helpful :-/ and where I should look for this 'option'??

    DaDDeL!

  6. #6
    Join Date
    Jun 2010
    Location
    Bedfordshire, United Kingdom
    Posts
    116

    Default Re: Firefox has "grown"

    Right-click in the icons area and select Customise...

    There is a checkbox labelled Use Small Icons at the bottom-centre of the customisation dialog.

    I don't know that this will help much. Firefox manages its own GUI separate from the system-wide GTK settings. You might need to poke about in your Firefox profile or possibly delete it and create a new one.
    Registered Linux user #122512. Desktop Linux user for 17 years.
    Asus Eee 900: 900MHz Celeron, 1GB RAM, 12GB SSD, 915GM, openSUSE-current+Tumbleweed
    Home-built Desktop: Athlon II X2 3.3GHz, 4GB RAM, 1TB SATA, GeForce G210, openSUSE-12.1-x86_64, KDE-4.7.2

  7. #7
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: Firefox has "grown"

    Quote Originally Posted by daedalus_0815 View Post
    U-hu,

    yeah right ... very helpful :-/ and where I should look for this 'option'??

    DaDDeL!
    The small icons? Right-click on the Firefox toolbar and select "Customize ...". On the dialog window that should appear there is a checkbox labelled "Use Small Icons". Although I doubt that will solve your problem.


    Maybe you could have a look at what playing around with "About:config" > "layout.css.dpi" does. But ...
    ETA: When I set "layout.css.dpi" to a large value, i.e. 192, then I have those large, oversized icons too. So, the direction looks promising.
    ETA II: "about:config" needs to be typed into the url-bar and takes you to a 'page' where you can change all of Firefox' settings.

  8. #8
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,059
    Blog Entries
    14

    Default Re: Firefox has "grown"

    Take a look at Systemsettings - Program Appearance - GTK styles.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  9. #9
    Join Date
    Nov 2010
    Location
    Germany (B-W)
    Posts
    17

    Default Re: Firefox has "grown"

    Quote Originally Posted by Lord_Emsworth View Post
    Maybe you could have a look at what playing around with "About:config" > "layout.css.dpi" does. But ...
    ETA: When I set "layout.css.dpi" to a large value, i.e. 192, then I have those large, oversized icons too. So, the direction looks promising.
    ETA II: "about:config" needs to be typed into the url-bar and takes you to a 'page' where you can change all of Firefox' settings.
    Well, thanks! That really was the right direction but I'd to change it from default (-1) to +1 ... values greater than +10 result in extremely minimized appearance of the websites ... but with -1 it's just fine, websites are sized in a readable scaling and now the FF icons and toolbars are nearly at a ideal size for TV distance!

    When I get my sound finally to work in FF I would be perfectly satisfied ;-) ... Grrrr, damm piece of ...

    Greetings & much thanks & have a nice day! DaDDeL!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •