Results 1 to 5 of 5

Thread: 11.2: Uninstalling software problem

  1. #1

    Default 11.2: Uninstalling software problem

    Hi,

    I installed IBM Lotus Symphony; it said the install was succesful, yet when trying to run it, nothing happens. Then I'm uninstalling using Yast, and it got blocked; it stayed on "5%" Eliminating Symphony... The cancel button does not work.

    If I kill the process, would there be a way to have this app correctly uninstalled?

  2. #2

    Default Re: 11.2: Uninstalling software problem

    Quote Originally Posted by alquimista View Post
    If I kill the process, would there be a way to have this app correctly uninstalled?
    I dunno this app .. but you could, find out its name first with that command:

    rpm -qa | grep -i symphony

    assuming it has 'symphony' (case insensitive) in its name.

    Once you know the name, deinstall the package with:
    zypper rm packagename

    Watch for error messages.

  3. #3

    Default Re: 11.2: Uninstalling software problem

    As I noticed that you mentionned wine in another post ... is "symphony" not a Windows application? (!)

  4. #4

    Default Re: 11.2: Uninstalling software problem

    is this the same machine that you downgraded from 11.3 to 11.2 ( and kept the SAME 11.3 HOME folder )

    what else is 11.3 on that 11.2 box ??



  5. #5

    Default Re: 11.2: Uninstalling software problem

    please_try_again:

    I dunno this app .. but you could, find out its name first with that command:

    rpm -qa | grep -i symphony

    assuming it has 'symphony' (case insensitive) in its name.

    Once you know the name, deinstall the package with:
    zypper rm packagename
    I executed "rpm -qa" and no "symphony" was found; can I assume its gone then?

    As I noticed that you mentionned wine in another post ... is "symphony" not a Windows application?
    Nope, it is a linux app; an rpm file I downloaded from IBM site.

    JohnVV
    is this the same machine that you downgraded from 11.3 to 11.2 ( and kept the SAME 11.3 HOME folder )
    Yes, it is

    what else is 11.3 on that 11.2 box ??
    I formated root with 11.2, and 11.3 home remained with Thunerbird data, and configuration of software like Chrome, pidgin, banshee, etc. I reinstalled all that software and its working fine (extept Wine, for which I opened another thread)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •