Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Google Chrome and Opensuse 11.1 help please

  1. #1

    Default Google Chrome and Opensuse 11.1 help please

    Hello!

    I am quite a new OS (opensuse) user and I had to downgrade from OS 11.3 to 11.1 because newer versions doens;t support some of my hardware due to the hardware provider stopping to support older products.

    While OS 11.3 had absolutely no trouble to run Google Chrome browser, OS 11.1 doens;t run it at all. It installed successfully and everything is as should be, just that it just won;t launch.

    Would you have some advices. I run into some threads about google chrome by googling about it, however the offered steps were not successful for me.
    At the moment I am running KDE 4.(?) version and I have nothing that could be conflicting with Chrome, well because it is the first app I installed.

    I used the instalation steps for OS 10 since it contained the repo links to the chrome. ( I wish all repos would be listed in one list, once the one finds the needed repo link and next time it is lost somewhere out there) to my understanding that repo link is generic since it doesn't specify that it is meant only for OS 10. Or are there no such thing like generic (Opensuse version independent) repository?

    Thank you for your help!

  2. #2

    Default Re: Google Chrome and Opensuse 11.1 help please

    Quote Originally Posted by Jetbird_D2 View Post
    Hello!
    I am quite a new OS (opensuse) user and I had to downgrade from OS 11.3 to 11.1 because newer versions doens;t support some of my hardware due to the hardware provider stopping to support older products.
    Surely some of us are wondering what kind of hardware brought you to that decision. So let's clear that question first! Which hardware?

  3. #3

    Default Re: Google Chrome and Opensuse 11.1 help please

    It will be as spamming I talked about it very much in other thread. My problem is ATI Radeon Xpress 200 graphics card. It is not the best for that but I need to do some light 3D graphics like modeling. I decided to resurrect my old PC while give rendering task to the better PC. And I faced a problem that no matter what I do on newer versions of Linux (Ubuntu, Opensuse, Pure debian etc...) proprietary drivers won't install nor the automated drivers suggested by Linux it self presents the support for 3D acceleration. It all would be fine if the only thing I would need is 2D.

    When I downgraded to OS 11.1 the support for 3D came by default, and once I ran online update things works pretty well. And ATI Catalyst is working. It is fine wiht me to run older OS version if I just can do what I need but to my misfortune now my most used web browser doens;t launch. Google Chrome is my preferred web browser, I had no trouble to install it nor did it report any problem. I double clicked on its icon that appeared in the menu and nothing, in the task bar it showed it self for some small time and then vanished while application it self didn't launch. Then I removed it and installed it again. same behavior. No reported issues, it just doesn't launch. OS 11.3 had absolutely no trouble at all to launch and run Google Chrome.
    Thank you very much for your time!

  4. #4
    Join Date
    Jul 2009
    Location
    Montreal, Québec
    Posts
    833

    Default Re : Re: Google Chrome and Opensuse 11.1 help please

    Hi,

    Can you launch Chrome in a terminal and post the output?

    It is really weird that openSUSE 11.1 is compatible with your ATI card and that the 11.3 doesn't....

  5. #5

    Default Re: Re : Re: Google Chrome and Opensuse 11.1 help please

    I would be very grateful if you could give me the lines that should be typed in the terminal. Or can i simply drag and drop the icon, I found interesting thing that the one can drag and drop the installer into the terminal then press enter and terminal launches it. I am still not very much familiar with Opensuse terminology in terminal, with debian it was easy because I have to do is copy paste lines since they are floating all over the internet but with opensuse I still manage to run into odd stuff when doing copy paste of terminal lines.

    "It is really weird that openSUSE 11.1 is compatible with your ATI card and that the 11.3 doesn't...."

    Well you know, newbies manages to encounter most unbelievable situations. As with 3D software I remember when I used to consult people, new to software people used to encounter issues that I could never ever imagine are possible to happen. I guess I am no exception.

  6. #6

    Default Re: Re : Re: Google Chrome and Opensuse 11.1 help please

    Are you aware that openSUSE 11.1 support ist almost over: End of openSUSE-11.1 support (end year 2010) ?

    Is it a desktop or a laptop?

  7. #7

    Default Re: Re : Re: Google Chrome and Opensuse 11.1 help please

    Yes I am aware.

    but I can't make my graphics card run on 11.2 and 11.3. The suggested drivers doesn't provide me 3D support. ATI stopped supporting their legacy drivers and as I understand they are closed source, OS 11.2 and 11.3 has something new in heir kernel or somewhere that requires to recompile or do something to the Legacy driver provided by ATI. And to my understanding I am left in the unsupported hardware world. And I don't want to go back to Windows... I am not very happy to downgrade from OS 11.3 to 11.1 But I don;t know what else I could do. I need 3D to work and Xorg seems to not give me alternatives that supports 3D on my graphics card.
    It is a desktop. If you would know Asus Pundit so it is this one, Pundit 1 or 2. It doesn;t write which one. It is a bit modified so I ma not sure if Pundit still applies to it. It is an extra pc that was put to shelf to dust so I thought why not give it some life. and If I manage to run some software on Wine successfully I may migrate my laptop to Linux as well. My laptop doens;t have issues with any linux I tried some time ago I guess NVidia has better support services and resources. SO if things work well on the pundit then I know i can migrate my laptop and it will be OS 11.3.

    Currently I use it for work so I can;t experiment with my laptop at the moment.

  8. #8

    Default Re: Re : Re: Google Chrome and Opensuse 11.1 help please

    Quote Originally Posted by Jetbird_D2 View Post
    I am not very happy to downgrade from OS 11.3 to 11.1 But I don;t know what else I could do.
    I assume that the mainboard doesn't have a PCI Express slot and/or replacing the graphic card is not an option (?).

  9. #9

    Default Re: Re : Re: Google Chrome and Opensuse 11.1 help please

    Well, it is not worth investment...

    Well, once I get back home I will try to check what terminal says about google chrome.

  10. #10
    Join Date
    Mar 2009
    Location
    sri mayapur, west bengal, india
    Posts
    958

    Default Re: Google Chrome and Opensuse 11.1 help please

    On Fri, 19 Nov 2010 20:36:02 +0530, Jetbird D2
    <Jetbird_D2@no-mx.forums.opensuse.org> wrote:

    > Well, it is not worth investment...


    hm, i purchased a cheap nvidia card (9400GT) for INR 1,000, that's
    something like U$ 20+. it works well with the latest nvidia driver, the
    latest kernel, and everything else i have tried. it's definitely not a
    high-end gaming card, but neither is your old ATI one, or is it?

    --
    phani.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •