I already explained in the dutch subforums: updating to a higher version of KDE causes this. Calibre needs the python API version 7, updating KDE brings in python-qt4 API version 8.


Some other versions for openSUSE can be found at http://software.opensuse.org/search