Results 1 to 7 of 7

Thread: Picasa will not install...

  1. #1
    Join Date
    Apr 2010
    Location
    The Netherlands
    Posts
    166

    Default Picasa will not install...

    Hello, I am trying to install Picasa through an .rpm, but I get the error code 'repository already exists'. What's going wrong?


    thanks in advance, Frank

  2. #2
    Join Date
    Apr 2010
    Location
    The Netherlands
    Posts
    166

    Default Re: Picasa will not install...

    Ok, so I managed to ad the Google repo to YAST and install Picasa this way, but I get this error message everytime I try to install a 'loose' .rpm from a website. Is this normal or should I change something in my settings?


    Thanks, Frank

  3. #3

    Default Re: Picasa will not install...

    without more info we do not know what it is you are doing wrong

    what command are you using ?
    how are you tiring to install a rpm ?
    and WHAT rpm is this ??
    a guess ??? but i take it you did not install from the web site
    Picasa 3 for Linux: Free download from Google

    click on the link and install with " install/remove(default) " from Firefox ?

    or
    did you save it and double click on the file ?
    or
    are you using the terminal ?



  4. #4
    Join Date
    Apr 2010
    Location
    The Netherlands
    Posts
    166

    Default Re: Picasa will not install...

    Hi, I clicked the link to the .rpm file and automatically got the question to add software, followed by my password, followed by the error message. It's not only Picasa that gives this message, but every .rpm file that I try to install in this way gets me this error code. Is it perhaps not custom to install files like that in Opensuse (sorry, I am a newbie to suse, but have yrs of experience with Ubuntu, in which you can install files by clicking the appropriate .deb file, so I figured this could be done in the same way in Opensuse 11.3 by clicking a .rpm)

    Thanks in advance, Frank

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Picasa will not install...

    Open yast > Software > Software management
    Can you see it with search: picasa

    Actually you may be asked to accept the key when you open up software manager, just see.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6

    Default Re: Picasa will not install...

    i do not use picasa but the 64 bit rpm installed just fine . No errors

    also installing "loose" rpms is not a good idea . It can be done and sometimes is the only way , but there can be problems in doing that -- like a very messed up system if one is not careful

    Ok, so I managed to ad the Google repo to YAST and install Picasa this way, but I get this error message everytime I try to install a 'loose' .rpm from a website. Is this normal or should I change something in my settings?
    that is because if you have the repo installed then try to just install a loose rpm it sees that it is already there
    you should use yast first
    loose rpms second
    and build the source code as a last resort ( unless you DO like to build code )



  7. #7
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Picasa will not install...

    frankjeman wrote:
    > so I figured this could be done in the same way in Opensuse 11.3 by
    > clicking a .rpm)


    no, that is not the way to do it here...

    do NOT go around the web looking for rpm files to click on, instead
    open YaST and search for the package you want!

    keep the repos pointing at four (oss, non-oss, update and packman) and
    you will almost never have problems..

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •