Results 1 to 4 of 4

Thread: Kontact smpt.gmail.com

  1. #1

    Default Kontact smpt.gmail.com

    Hey guys and gals,
    Well I have another question believe it or not this is my first message I have tried to send with kontact here is the error I get.

    Sending failed:
    smpt.gmail.com
    The message will stat in the 'outbox' folder until you either fix the problem (e.g a broken address) or remove the message from the 'outbox' folder.
    The following transport was used: Gmail.com

    Well here are my mail settings

    Kontact:
    receiving mail:
    POP Account
    Account name:Gmail.com
    Incoming mail server: pop.gmail.com
    Port 995
    Encryption: SSL
    Authentication Method Clear text

    sending mail:
    Outgoing mail server: smpt.gmail.com
    Port 25
    Encryption: None ( I have tried SSL also)

    Gmail Account:
    POP is enabled
    IMAP is enabled

    I did do an nslookup in a terminal this is the result of that
    office@office:~> nslookup smpt.gmail.com
    Server: 192.168.0.1
    Address: 192.168.0.1#53

    ** server can't find smpt.gmail.com: NXDOMAIN

    office@office:~> su
    Password:
    office:/home/office # nslookup smpt.gmail.com
    Server: 192.168.0.1
    Address: 192.168.0.1#53

    ** server can't find smpt.gmail.com: NXDOMAIN

    192.168.0.1 would be my router. I am not sure about the #53 thing I can receive mail. I tried to look to see if something was blocking port 25 My firewall on opensuse is disabled. I could not find port configuration on my router (DI-624)

  2. #2
    Join Date
    Jun 2009
    Location
    Pennsylvania, USA
    Posts
    233

    Default Re: Kontact smpt.gmail.com

    mich04 wrote:

    >
    > Hey guys and gals,
    > Well I have another question believe it or not this is my first message
    > I have tried to send with kontact here is the error I get.
    >
    > Sending failed:
    > smpt.gmail.com
    > The message will stat in the 'outbox' folder until you either fix the
    > problem (e.g a broken address) or remove the message from the 'outbox'
    > folder.
    > The following transport was used: Gmail.com
    >
    > Well here are my mail settings
    >
    > Kontact:
    > receiving mail:
    > POP Account
    > Account name:Gmail.com
    > Incoming mail server: pop.gmail.com
    > Port 995
    > Encryption: SSL
    > Authentication Method Clear text
    >
    > sending mail:
    > Outgoing mail server: smpt.gmail.com
    > Port 25
    > Encryption: None ( I have tried SSL also)
    >
    > Gmail Account:
    > POP is enabled
    > IMAP is enabled
    >
    > I did do an nslookup in a terminal this is the result of that
    > office@office:~> nslookup smpt.gmail.com
    > Server: 192.168.0.1
    > Address: 192.168.0.1#53
    >
    > ** server can't find smpt.gmail.com: NXDOMAIN
    >
    > office@office:~> su
    > Password:
    > office:/home/office # nslookup smpt.gmail.com
    > Server: 192.168.0.1
    > Address: 192.168.0.1#53
    >
    > ** server can't find smpt.gmail.com: NXDOMAIN



    Typo alert should be smtp.gmail.com


    >
    > 192.168.0.1 would be my router. I am not sure about the #53 thing I can
    > receive mail. I tried to look to see if something was blocking port 25
    > My firewall on opensuse is disabled. I could not find port configuration
    > on my router (DI-624)
    >
    >



  3. #3
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Kontact smpt.gmail.com

    Yes, to remember, recall that SMTP stands for Simple Mail Transfer Protocol, first described in RFC821, but now not so simple.

    In general the acronym of many services will end in P.

  4. #4
    Join Date
    Jun 2010
    Location
    Bedfordshire, United Kingdom
    Posts
    116

    Default Re: Kontact smpt.gmail.com

    Your settings should be:

    Code:
    IMAP with SSL - Port 993
    SMTP with SSL - Port 465
    SMTP with TLS - Port 25 or 487
    Your login should be your full @gmail.com address.

    Note: You must use an encrypted connection with GMail services (SSL for IMAP, SSL or TLS for SMTP) although cleartext authentication is permitted.
    Registered Linux user #122512. Desktop Linux user for 17 years.
    Asus Eee 900: 900MHz Celeron, 1GB RAM, 12GB SSD, 915GM, openSUSE-current+Tumbleweed
    Home-built Desktop: Athlon II X2 3.3GHz, 4GB RAM, 1TB SATA, GeForce G210, openSUSE-12.1-x86_64, KDE-4.7.2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •