Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: error messages flash by - how to slow them down?

  1. #11

    Default Re: error messages flash by - how to slow them down?

    Quote Originally Posted by DenverD View Post
    sbeyerkc wrote:

    > Is that the same as terminal?


    yes, open a terminal (one way to do that is hold down Alt and press
    F2, then type xterm and press enter) and start the application from
    there, like just type "firefox"...and see if it complains when opened,
    and then again when shutdown...if it does, copy paste that back to here..

    --
    DenverD
    CAVEAT: C A V E A T [posted via NNTP w/openSUSE 10.3]
    Did as suggested and got the following...

    Directory: /home/scott/Desktop
    Tue Nov 9 17:21:50 CST 2010
    scott@linux-sb:~/Desktop> /usr/bin/evolution
    *** nss-shared-helper: Shared database disabled (set NSS_USE_SHARED_DB to enable).
    *** nss-shared-helper: Shared database disabled (set NSS_USE_SHARED_DB to enable).
    ** (evolution:9035): DEBUG: mailto URL command: evolution %s
    ** (evolution:9035): DEBUG: mailto URL program: evolution
    scott@linux-sb:~/Desktop> /usr/bin/firefox
    *** nss-shared-helper: Shared database disabled (set NSS_USE_SHARED_DB to enable).

  2. #12

    Default Re: error messages flash by - how to slow them down?

    Quote Originally Posted by sbeyerkc View Post
    Did as suggested and got the following...

    Directory: /home/scott/Desktop
    Tue Nov 9 17:21:50 CST 2010
    scott@linux-sb:~/Desktop> /usr/bin/evolution
    *** nss-shared-helper: Shared database disabled (set NSS_USE_SHARED_DB to enable).
    *** nss-shared-helper: Shared database disabled (set NSS_USE_SHARED_DB to enable).
    ** (evolution:9035): DEBUG: mailto URL command: evolution %s
    ** (evolution:9035): DEBUG: mailto URL program: evolution
    scott@linux-sb:~/Desktop> /usr/bin/firefox
    *** nss-shared-helper: Shared database disabled (set NSS_USE_SHARED_DB to enable).
    I think Mailto in evolution hasn't been defined.
    And it looks like you're using Network Security Services with Evolution and Firefox but it's database isn't shared.

    Try https://wiki.mozilla.org/NSS_Shared_DB_Howto

    Otherwise, looks good.
    Box 1: OpenSuse 11.1/Win7 | Linux 2.6.27 Gnome | AMD 64 X2 6000+ | nVidia 8600GT | 2GB RAM
    Box 2: OpenSuse 11.2 | Linux 2.6.31 Gnome | AMD 64 3000+ | ATI X800 Pro | 1GB RAM
    Box 3: Win7 Premium Home | Intel P4 3.0Gz | ATI AIW 2006 | 2GB RAM

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •