Results 1 to 4 of 4

Thread: How to disable the blank screen (screensaver) and password after activity

  1. #1

    Angry How to disable the blank screen (screensaver) and password after activity

    I'm using VMware and it's very anoonyng to type my pass on the suse window each time i return to that OS

  2. #2
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,727
    Blog Entries
    2

    Default Re: How to disable the blank screen (screensaver) and password after activity

    In openSUSE KDE the screensaver is found at Menu --> Config Desktop --> Look and Feel --> Desktop --> Screensaver
    Don't know about Gnome but similar
    Leap 42.3 & 15.1(Beta) &KDE
    FYIs from the days of yore

  3. #3
    Join Date
    Jul 2010
    Location
    Adelaide, Australia
    Posts
    963

    Default Re: How to disable the blank screen (screensaver) and password after activity

    In GNOME its under Computer->Control Center->Screensaver as far as I can remember
    Desktop: Gigabyte GA-Z270-HD3 - Core i7 7700K - openSUSE Leap 42.2 KDE
    Laptop: HP EliteBook 8770W - Core i7 3940XM - openSUSE Leap 42.2 KDE

  4. #4

    Default Re: How to disable the blank screen (screensaver) and password after activity

    Finnaly found it on KDE @ Menu -> Applications -> System Preferences -> Desktop -> Screen saver

    I had not selected any screensaver, and for this reason it was by default a "Blank Screen" screen saver with some time to begin and with ask for password, after selecting any screensaver and it's preferences it overrided default

    But this is not what I need. How to disable all this, no screensaver, no password after some inactivity?

    Well i could set the timer to 3600 minutes

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •