Hello All,

openSUSE 11.2/Packman Repository/PlayonLinuxGUI version 3.8.3/3.7.3

I have unsuccessfully tried multiple times to install PlayonLinux GUI from the Packman Repository and other repositories. It appears to be installed and have no dependencies missing in Software Management, but after the installation is completed, and you click on it, the program never starts. In konsole, here is what I got:

PlayOnLinux v3.8.3

Checking plugin: Advanced Wine Configuration...
Checking plugin: Offline PlayOnLinux...
Checking plugin: Capture...
Checking plugin: Transgaming Cedega...
Checking plugin: Wine Import...
Checking plugin: Wine Look...
Checking plugin: Detour...
Traceback (most recent call last):
File "/usr/share/playonlinux/python/mainwindow.py", line 471, in <module>
app = PlayOnLinuxApp()
File "/usr/lib/python2.6/site-packages/wx-2.8-gtk2-unicode/wx/_core.py", line 7978, in __init__
self._BootstrapApp()
File "/usr/lib/python2.6/site-packages/wx-2.8-gtk2-unicode/wx/_core.py", line 7552, in _BootstrapApp
return _core_.PyApp__BootstrapApp(*args, **kwargs)
File "/usr/share/playonlinux/python/mainwindow.py", line 462, in OnInit
self.frame = MainWindow(None, -1, "PlayOnLinux")
File "/usr/share/playonlinux/python/mainwindow.py", line 51, in __init__
self.texte_update = wx.StaticText(self.panel_update, -1, _("An updated version of PlayOnLinux is available.")+" ("+sys.argv[2]+")",pos=(35,0))
IndexError: list index out of range

Version 3.8.3 is the absolute newest version available based on the PlayonLinux website, and I have even installed 3.7.3 to try and see if there was a difference, and it refused to start as well. Take notice to the last line, which says "IndexError: list index out of range". I googled this and it seems as if this is a common problem, but there are not many answers to how to fix it. Any ideas? I am open to changing to another Wine GUI if this can't be resolved, but what are some other GUI's?