Page 1 of 4 123 ... LastLast
Results 1 to 10 of 33

Thread: Suse suddenly is very slow

  1. #1

    Default Suse suddenly is very slow

    My Suse 11.2 with kde desktop has recently suddenly become incredibly slow. The effect noticed is frequent long waits (>5 seconds at times) before any response from a desktop command.
    Looking at System Monitor shows only 10 to 20% usage of cpu. As far as I can tell there is no significant shortage of disk space (unless it's swap?) and there have been no hardware changes.
    Currently the only apps I tend to keep running are Firefox (3 tabs) and Thunderbird, with turboprint monitor in the background.
    I am connected via samba to another PC and printer, but there has been no change with that since installation.
    I am at a loss to think what could now be causing this apparently sudden change in behaviour - Suse was remarkably quick originally.

  2. #2
    Join Date
    Aug 2008
    Location
    Winnipeg, Canada
    Posts
    203

    Default Re: Suse suddenly is very slow

    Is Nepomuk currently indexing your files right now??? That could be one reason why the sudden slow down. If it is running you could stop the indexing and see if that speeds up your computer.

    Cheers!
    etech97

  3. #3

    Default Re: Suse suddenly is very slow

    Not sure what Nepomuk is. But this has been going on for two or three weeks now.

  4. #4
    Join Date
    Aug 2008
    Location
    Winnipeg, Canada
    Posts
    203

    Default Re: Suse suddenly is very slow

    Nepomuk is a desktop search service introduced in KDE 4.x - The icon for this service is located in the taskbar it looks like an swirly icon 4 loops(best way for me to describe.....lol If it isn't there.....then it isn't indexing your computer.

    Cheers!
    etech97

  5. #5

    Default Re: Suse suddenly is very slow

    Thanks ! No, it isn't there, so that's one suspect out of the way.

  6. #6
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Suse suddenly is very slow

    On 2010-11-02 12:36, toastrack wrote:
    >
    > My Suse 11.2 with kde desktop has recently suddenly become incredibly
    > slow. The effect noticed is frequent long waits (>5 seconds at times)
    > before any response from a desktop command.


    Look for disk activity (led blinks too much) or disk errors in the log.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" at Telcontar)

  7. #7
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,769

    Default Re: Suse suddenly is very slow

    Open a console and run top note what is eating the cpu cycles when the machine slows down.

  8. #8
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,769

    Default Re: Suse suddenly is very slow

    Also do you see a lot of disk activity or hear a tick sound when this happens? It could be bad disk sectors and a sign of failing hardware.

  9. #9

    Default Re: Suse suddenly is very slow

    Running top shows averaged cpu usage around 10 to 15 percent, nothing alarming visible. No sound or sight of excessive hard disk activity either.
    Not sure which log file to examine?

  10. #10
    Yvon Ndonchelle NNTP User

    Default Re: Suse suddenly is very slow

    toastrack wrote:

    >
    > My Suse 11.2 with kde desktop has recently suddenly become incredibly
    > slow. The effect noticed is frequent long waits (>5 seconds at times)
    > before any response from a desktop command.
    > Looking at System Monitor shows only 10 to 20% usage of cpu. As far as
    > I can tell there is no significant shortage of disk space (unless it's
    > swap?) and there have been no hardware changes.
    > Currently the only apps I tend to keep running are Firefox (3 tabs) and
    > Thunderbird, with turboprint monitor in the background.
    > I am connected via samba to another PC and printer, but there has been
    > no change with that since installation.
    > I am at a loss to think what could now be causing this apparently
    > sudden change in behaviour - Suse was remarkably quick originally.
    >
    >

    did you try without any network connection ?
    --
    Yvon du Vert-Galant
    http://perso.numericable.fr/vertgalant/

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •