Results 1 to 2 of 2

Thread: PHP does not start OpenSuse-Linux [vers. 11.3]

  1. #1

    Default PHP does not start OpenSuse-Linux [vers. 11.3]

    Hello Community, good evening!


    i am having troubles with starting PHP on linux - [running OpenSuse-Linux]


    PHP Code:
    Could not open input file: -
    suse-linux:/usr/perl # php -v
    PHP Warning:  PHP StartupUnable to load dynamic library '/usr/lib/php5/extensions/readline.so' 
    libedit.so.0cannot open shared object fileNo such file or directory in Unknown on line 0
    PHP 5.3.4
    -dev (cli
    Copyright (c1997-2010 The PHP Group
    Zend Engine v2.3.0
    Copyright (c1998-2010 Zend Technologies
    suse
    -linux:/usr/perl 
    well what is wrong here...?

  2. #2
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: PHP does not start OpenSuse-Linux [vers. 11.3]

    Install the php5-readline package. As you would expect.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •