Results 1 to 5 of 5

Thread: Google Earth 5.2.1.1588 openSUSE 11.3 x64 font rendering

  1. #1

    Default Google Earth 5.2.1.1588 openSUSE 11.3 x64 font rendering

    hi all,

    as you can tell from the topic i am having some issues with font rendering in google earth. the fonts on my machine is stretched out and makes it quite hard to read.

    i have the packages "fetchmsttfonts" and "pullin-msttf-fonts" installed right now on my machine so that it will render firefox fonts properly as well as some other system fonts. below is a pic of the app running



    i have google earth as well as cisco packet tracer installed on my laptop with the same two packages installed and it works perfectly, but my laptop is running an ATI video card with the radeon driver

    the one with the problem is running an nvidia 7600 with the 260.19.12 driver, so i'm guessing the problem is with the video card

    any help will be mucho appreciated

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Google Earth 5.2.1.1588 openSUSE 11.3 x64 font rendering

    It's a QT/KDE Isssue
    Google Earth - openSUSE
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Aug 2008
    Location
    Winnipeg, Canada
    Posts
    203

    Default Re: Google Earth 5.2.1.1588 openSUSE 11.3 x64 font rendering

    Do you have the Bitstream fonts installed for Google Earth???

    Cheers!
    etech97

  4. #4

    Default Re: Google Earth 5.2.1.1588 openSUSE 11.3 x64 font rendering

    i do have the bitstream fonts installed, and i have tried the method suggested by caf4926 but no luck

    i run googleearth through terminal and i get "Google Earth has caught signal 11."

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Google Earth 5.2.1.1588 openSUSE 11.3 x64 font rendering

    I have had differing results installing and running Google Earth. In most cases in Gnome is seems to run the fonts correctly, but not in every case. I can't say why, I just do too many installs to remember info on a app I basically never use.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •