Results 1 to 8 of 8

Thread: YaST Search Is Messed Up

  1. #1

    Thumbs down YaST Search Is Messed Up

    Has anyone else noticed that if you search in YaST it filters nicely at first, but if you backspace on your filtered text, items on the right panel run over each other.
    You then get garbled text as multiple items try to sit in the same place.

    There is also no clear search button so the only way to get back to a sensible looking screen is to exit and restart YaST.

  2. #2

    Default Re: YaST Search Is Messed Up

    could you provide a screenshot, please?

  3. #3

    Default Re: YaST Search Is Messed Up

    No problem

  4. #4
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: YaST Search Is Messed Up

    So I did give this a try and I did not notice a problem. I am using openSUSE 11.3, KDE 4.4.4 and an nVidia video card (9800 GTX) and their most recent driver. I did notice that typing say two characters, looking at the matches, then typing 3 more, to a single match and then back spacing back to the original two characters does not produce the same original two character selection, but I did not have any character display problems.

    I suggest you tell us about your openSUSE, KDE/GNOME and video setup versions as I did.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  5. #5

    Default Re: YaST Search Is Messed Up

    Aha!
    I remember now upgrading to KDE 4.5.2 shortly after installing openSuse 11.3.
    Maybe thats it.

    The graphics card is nVidia Quadro NVS 135M (DELL Laptop)

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: YaST Search Is Messed Up

    Are you using the nVidia driver?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: YaST Search Is Messed Up

    I believe so.
    The NVIDIA XServer settings app is in the menu.
    Driver version 256.53

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: YaST Search Is Messed Up

    Driver version 256.53
    Should be OK
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •