Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Nothing happens when I load a (data) cd with a wmv video in it

  1. #1

    Default Nothing happens when I load a (data) cd with a wmv video in it

    Hi

    I am loading a CD with a video on it. Nothing happens. The device notifier does not even do anything. I have tried several things with the device notifier or CD player but no luck at all.

    Any clue?

    thanks

    OpenSuse 11.3, KDC 4.5.2, Dell Latitude E4300, Linux 2.6.34.7-0.4-desktop x86_64

  2. #2
    Join Date
    Jan 2009
    Location
    43.009 N, 73.172 W
    Posts
    189

    Default Re: Nothing happens when I load a (data) cd with a wmv video in it

    Did you enable automounting in device notifier settings? And in device actions, is it set up to open a video file with and app? Does device notifier do anything if you plug a flash drive into a USB port?
    Box: Home Built | Intel Core2 @2.4 GHz | 6 GB | OpenSUSE 11.4| KDE 4.6.0 r6| nVidia GeForce 7300 GT

  3. #3

    Default Re: Nothing happens when I load a (data) cd with a wmv video in it

    I think I did enable automounting indeed. In device actions there a lot of actions and it is not clear how to set up that one for a data CD (I just wish to open it with the file manager).

    When I plug a flash USB drive, it works well.

  4. #4
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,564
    Blog Entries
    38

    Default Re: Nothing happens when I load a (data) cd with a wmv video in it

    Quote Originally Posted by emsellem View Post
    In device actions there a lot of actions and it is not clear how to set up that one for a data CD (I just wish to open it with the file manager).
    Can you either take a picture of the options/actions with a digital camera (or do a screen print) and upload to ImageBam and share here the picture so that we can see the options/actions?

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Nothing happens when I load a (data) cd with a wmv video in it

    Does the cd show in Places?

    Is the CD made in windows? Is it a closed CD? What software was used to burn it?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Nothing happens when I load a (data) cd with a wmv video in it

    did it work before you moved to KDE4.5.2?

    if so, you may need to file a bug..

    --
    DenverD
    When it comes to chocolate, resistance is futile.
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

  7. #7
    Join Date
    Sep 2008
    Location
    Near Brussels, Belgium N50 50.394 E4 29.462
    Posts
    318

    Default Re: Nothing happens when I load a (data) cd with a wmv video in it

    On 2010-10-23, emsellem <emsellem@no-mx.forums.opensuse.org> wrote:
    > I am loading a CD with a video on it. Nothing happens. The device
    > notifier does not even do anything. I have tried several things with the
    > device notifier or CD player but no luck at all.


    Define 'nothing'. Is the volume mounted and visible in /media ?

    If it is, I'd say it's working the way $DEITY intended: mount the inserted
    media, don't make pointless announcements to the user (who allready knows
    about it, having just inserted the **** medium in the first place).

    If not, you do have a problem.

    --
    When in doubt, use brute force.
    -- Ken Thompson

  8. #8

    Default Re: Nothing happens when I load a (data) cd with a wmv video in it

    ok; thanks for the feebdack.
    I have downloaded 3 snapshots of my device notifier setup:
    ImageBam - Fast, Free Image Hosting and Photo Sharing
    ImageBam - Fast, Free Image Hosting and Photo Sharing
    ImageBam - Fast, Free Image Hosting and Photo Sharing

    When I write "nothing happens" it really means nothing. It spins for a few sec and it does not show up in /media or anywhere else. The /var/log/messages still noticed something as:
    Oct 24 18:25:00 pc016106 kernel: [53759.369490] sr 1:0:0:0: [sr0] Unhandled sense code
    Oct 24 18:25:00 pc016106 kernel: [53759.369494] sr 1:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
    Oct 24 18:25:00 pc016106 kernel: [53759.369499] sr 1:0:0:0: [sr0] Sense Key : Hardware Error [current]
    Oct 24 18:25:00 pc016106 kernel: [53759.369503] sr 1:0:0:0: [sr0] Add. Sense: Timeout on logical unit
    Oct 24 18:25:00 pc016106 kernel: [53759.369509] sr 1:0:0:0: [sr0] CDB: Read(10): 28 00 00 01 46 b8 00 00 02 00
    Oct 24 18:25:00 pc016106 kernel: [53759.369518] end_request: I/O error, dev sr0, sector 334560
    Oct 24 18:25:00 pc016106 kernel: [53759.369524] Buffer I/O error on device sr0, logical block 41820
    Oct 24 18:25:06 pc016106 kernel: [53765.900455] sr 1:0:0:0: [sr0] Unhandled sense code
    Oct 24 18:25:06 pc016106 kernel: [53765.900462] sr 1:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
    Oct 24 18:25:06 pc016106 kernel: [53765.900471] sr 1:0:0:0: [sr0] Sense Key : Hardware Error [current]
    Oct 24 18:25:06 pc016106 kernel: [53765.900480] sr 1:0:0:0: [sr0] Add. Sense: Timeout on logical unit
    Oct 24 18:25:06 pc016106 kernel: [53765.900491] sr 1:0:0:0: [sr0] CDB: Read(10): 28 00 00 01 46 b8 00 00 02 00
    Oct 24 18:25:06 pc016106 kernel: [53765.900509] end_request: I/O error, dev sr0, sector 334560


    Looks like it does see this as blank. Jave tried on a windows OS (my other PC) and it works fine.

  9. #9
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Nothing happens when I load a (data) cd with a wmv video in it

    emsellem wrote:
    > Key : Hardware Error [current]
    >
    > Looks like it does see this as blank. Jave tried on a windows OS (my
    > other PC) and it works fine.


    works fine on your other pc because the other has no hardware error?

    --
    DenverD
    When it comes to chocolate, resistance is futile.
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Nothing happens when I load a (data) cd with a wmv video in it

    tried on a windows OS (my other PC) and it works fine.
    DOH!
    You don't say

    You didn't answer my questions. Here is my way to work through the issue.

    Copy the .wmv files to a usb pen drive
    Can you play them.
    Burn them to a data cd/dvd with k3b - does it work
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •